Þokka
Þokkar
22
S*óttir feldir
5582
Höfundur
DrMikey DrMikey
Setja upp feld

You can also install the skin by unzipping þessa skrá í feldamöppuna.

Krefst að lágmarki eftirfarandi útgáfu af jAlbum
15
Lýsing

Nano is a jQuery based, all in one page, responsive image gallery.
Nano shows Images Only, no video currently.
Display thumbnails with title and description.
Justified, cascading and grid layout.
Responsive thumbnail sizes
Images are displayed in full view via a modal popup window.
Touchscreen enabled and responsive.
Pagination and images support swipe gesture.
Galleries and photos are automatically resized.
Supports multi-level navigation.
Breadcrumb to navigate in photo albums.
Supports deep linking to albums.
Spice up your Portfolio with eye-catching hover effects.
Color schemes to change the layout without editing any CCS files.
Slideshow, fullscreen, pagination, content lazy load, image lazy load, themes, deep linking, data caching, image pre-loading, and more.

Eiginleikar
Styður möppurResponsive layoutLeita á myndasíðuStuðningur við snertiviðmótSýnir Exif/Iptc-upplýsingarTransition effect(s)Notar JavascriptMyndasýningar
Created
15.3.2015
Síðast uppfært
31.5.2018
Stuðningur
Heimasíða

http://www.jalbumskins.com

Notkun
Notkun í atvinnuskyni er aðeins leyfileg ef þú hefur keypt leyfi frá þriðja aðila.
Þessum feldi má ekki breyta.
Þú verður að greiða gjald til þess sem bjó til feldinn ef þú vilt losna við nöldurgluggann. Lestu meira á *heimasíðu feldsins*.

Releases

2.1.0 31.5.2018 (núverandi)

Fixed a bug with Album name breaking javascript when a title was also added.

Aðrir feldir sem DrMikey hefur búið til

Skráðu þig inn til að skrifa
Skrifa ummæli
Skrifa ummæli
Stephen Parezo

Stephen Parezo fyrir 16 dögum

Old Nano user with license, lost computer,had to reinstall jalbum and skins nano doesn't work anymore..

Svara
moeshoek

moeshoek fyrir 2 mánuðum

I registered and installed Nano skin. But I can't make it work. There should be 7 pictures in my gallery, but I can see only the picture in the banner. I didn't use spaces in the filenames. I put a testdrive at: http://noorseboskatten.deds.nl/Moeshoek/ What am I doing wrong?

Svara
DrMikey

DrMikey fyrir 2 mánuðum

I will take a look at the code. Is the name of the project in Jalbum, "Nest 15 cattery van de Moeshoek"?

moeshoek

moeshoek fyrir 2 mánuðum

Yes DrMikey, it is. Thanks in advance!

DrMikey

DrMikey fyrir 2 mánuðum

Working on your issue. May be a bug when a title is added to an Album project. Could you make a test album after removing "Nest 15 cattery van de Moeshoek" from the title and leaving it blank?

moeshoek

moeshoek fyrir 2 mánuðum

I deleted the project and removed the title. Unfortunately the same result, only without title. I uploaded the project to http://noorseboskatten.deds.nl/Moeshoek/ again.

moeshoek

moeshoek fyrir 2 mánuðum

It's running now, perfectly, just as I wanted. Thank you very much for the effort you took!

fotofun2

fotofun2 fyrir 3 mánuðum

nice rewrite

Svara
Rene Alvarado

Rene Alvarado fyrir 11 mánuðum

Ive bought this theme but I cant make it work. When I Access any folder I cant see the pics.

Svara
Rene Alvarado

Rene Alvarado fyrir 11 mánuðum

I forgot my gallery is www.interlaken.com.mx/galeria2/

DrMikey

DrMikey fyrir 11 mánuðum

Your paths to images shows this: http://www.interlaken.com.mx/galeria2/15%20de%20Septitembre/P9140006.JPG%20-%3E%20C:/Users/Rene%20Alvarado/Desktop/Fotos%2015%20Sept/thumbs/P9140006.JPG You have spaces, which can be a problem but it references your C drive for some reason? C:/Users/Rene%20Alvarado/Desktop/Fotos%2015%20Sept/thumbs/P9140006.JPG. IS your server on your home machine?

DrMikey

DrMikey fyrir 11 mánuðum

Your paths to thumb should look like this: 15%20de%20Septitembre/thumbs/IMG_4109.JPG Are you copying images when you add them to Jalbum or linking? The reference to your C drive in your image src is what is causing the problems.

jim catlin

jim catlin fyrir ári

Hi DrMikey, having issues viewing the folders in this album http://jalbum.net/en/browse/user/album/1361208, I have the registered 1.4.2R. Every time I 'make the album' now, no folders are displaying. It has been working great. I have tried updating to jalbums 14.0 and also reloading the project settings from my other albums that currently seem to work, but no luck. It's blank on the desktop app as well as online. I'm using a mac with the latest version of Sierra. Any help appreciated, Thanks

Svara
DrMikey

DrMikey fyrir ári

I will take a look.

DrMikey

DrMikey fyrir ári

The problem is an apostrophe in a description.It breaks the javascript. Short term, you may have to remove the apostrophe until I fix it. I am working on Nano v2 right now. This is where the code is broken (Macy's) description:'Macy' s', src:'Urban/slides/_6118328.jpg',srct:'Urban/thumbs/_6118328.jpg'

jim catlin

jim catlin fyrir ári

Great thank you, will remove it :)