JAlbum/Glossary/P

Revision as of 6 July 2020 20:53 by RobM (Comments | Contribs)
Contents

Paste

Menu>Edit>Paste CMD/CNTRL + V

Paste contents of the clipboard, if applicable to the target object.

Perform garbage collection

JAlbum>Menus>Tools>External tools>Perform garbage collection

Free up RAM

Preferences

Menu>jAlbum>Preferences: CMD/CNTRL + COMMA

Preferences are settings that affects the behaviour of the program.

Preview

Menu>jAlbum>Preview F12

JAlbum>Preferences>General>Preview

JAlbum>Preview

JAlbum>Project Gallery

Opens the album for previewing before uploading.

Print

Print

Prints a’contact print sheet’ of either the selected images or all images if none are selected.

Program directory

Image directory

JAlbum>Menu>Tools>Open directories>Program directory SHIFT + CMD/CNTRL + P

The directory that is, or contains, the jAlbum application.

Project Gallery

Menu>File>Project Gallery CMD/CNTRL + G

Project_Gallery

Opens a window with previews of the projects in either the 'My albums' folder or the 'Recent projects' list.