This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: 24 Jun 24, 10:38 Last Post By: Laza Threads: [ Previous | Next ]
ghartley

Posts: 24
Registered: 30-May-2021
Story Skin: "Hero Background Image = None" Not Working (5.1.1 & 5.1.2)
Posted: 27 May 24, 14:35
 
  Click to reply to this thread Reply
I've always had "Hero Background Image" set to none, but it's now using the album (or folder?) thumbnail even when I have it set to "None".

This issue was introduced in 5.1.1. I reverted to 4.3.2 and the problem didn't occur.
RobM

Posts: 3,738
Registered: 4-Aug-2006
Re: Story Skin: "Hero Background Image = None" Not Working (5.1.1 & 5.1.2)
Posted: 27 May 24, 21:26   in response to: ghartley in response to: ghartley
 
  Click to reply to this thread Reply
I can confirm this behaviour.
ghartley

Posts: 24
Registered: 30-May-2021
Re: Story Skin: "Hero Background Image = None" Not Working (5.1.1 & 5.1.2)
Posted: 23 Jun 24, 15:12   in response to: ghartley in response to: ghartley
 
  Click to reply to this thread Reply
The latest update seems to have fixed this issue, but now the text on the page is gray instead of black. Even when I have Page Design->Colors->Text Color set to #000000.
Laza

Posts: 1,803
Registered: 6-Sep-2005
Re: Story Skin: "Hero Background Image = None" Not Working (5.1.1 & 5.1.2)
Posted: 24 Jun 24, 10:38   in response to: ghartley in response to: ghartley
 
  Click to reply to this thread Reply
Attachment common.css (11.7 KB)
The check for no image + no background color was missing from the code. I have fixed this. You can manually fix it by saving the attached common.css into the skin directory (Ctrl-Shift-S).
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums