This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 8 - Pages: 1 - Last Post: 14-Jan-2021 14:01 Last Post By: JeffTucker Threads: [ Previous | Next ]
schader

Posts: 26
Registered: 13-Jan-2010
No Watermarks
Posted: 13-Jan-2021 09:30
 
  Click to reply to this thread Reply
Hi Laszlo,
the new version 2.1.0 does not print any watermarks in the individual images. In addition, the html pages for each individual image seem to me to be overloading the transfer to and from my server.
Greetings
Klaus Schader
Laza

Posts: 2,759
Registered: 6-Sep-2005
Re: No Watermarks
Posted: 13-Jan-2021 11:50   in response to: schader in response to: schader
 
  Click to reply to this thread Reply
Watermarking is a jAlbum feature. Did you add the watermark through Effects / Text?

The individual HTML pages for each image is needed for Facebook share. If you turn that feature off, those will not generated. By the way how do you mean "overloading the transfer to and from my server"?
schader

Posts: 26
Registered: 13-Jan-2010
Re: No Watermarks
Posted: 13-Jan-2021 13:16   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Yes, I added the watermark through Effects / Text!
Laza

Posts: 2,759
Registered: 6-Sep-2005
Re: No Watermarks
Posted: 13-Jan-2021 13:58   in response to: schader in response to: schader
 
  Click to reply to this thread Reply
Did you press "Make album" after the effect added?
JeffTucker

Posts: 7,406
Registered: 31-Jan-2006
Re: No Watermarks
Posted: 13-Jan-2021 14:20   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Also remember that if you choose Settings > Pages > Link to originals, no watermarks will be applied. That setting causes jAlbum to use your untouched original image in the final album, with no scaling, no watermarks, no logo, etc.
schader

Posts: 26
Registered: 13-Jan-2010
Re: No Watermarks
Posted: 14-Jan-2021 09:39   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Even after I clicked create album, there was no change. Only when I reactivated the previous version was the watermark entered again.
Laza

Posts: 2,759
Registered: 6-Sep-2005
Re: No Watermarks
Posted: 14-Jan-2021 12:16   in response to: schader in response to: schader
 
  Click to reply to this thread Reply
You mean the previous skin version? That has absolutely nothing to do with the watermark.
schader

Posts: 26
Registered: 13-Jan-2010
Re: No Watermarks
Posted: 14-Jan-2021 13:43   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
I mean the previous Version 2.0.3 from Animatics!
JeffTucker

Posts: 7,406
Registered: 31-Jan-2006
Re: No Watermarks
Posted: 14-Jan-2021 13:55   in response to: schader in response to: schader
 
  Click to reply to this thread Reply
Watermarks are processed by the jAlbum core. Skins do not process the watermarks. It makes no difference which skin you use, or which version.

Make sure you are not choosing Settings > Pages > Link to originals and make sure you are not choosing Settings > Advanced > General > Process only updated subdirectories

ETA: And, of course, make sure you refresh your browser cache when viewing the album.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums