This question is not answered. Helpful answers available: 1. Correct answers available: 1.


Permlink Replies: 5 - Pages: 1 - Last Post: 23 Dec 20, 02:16 Last Post By: mrag Threads: [ Previous | Next ]
mrag

Posts: 337
Registered: 26-Jul-2003
Can't easily find video control
Posted: 21 Dec 20, 17:58
 
  Click to reply to this thread Reply
Attachment ana-1.jpg (122.7 KB)
Just made my first Animatics test album with jAlbum 23.1. Looks great. Went back in and added a short .mov file. I couldn't play the clip in the album as I couldn't initially see the play icon. Somehow after going full screen and back, there it appeared and clip played as expected.

Am I the only one with this issue? See attached.
JeffTucker

Posts: 8,240
Registered: 31-Jan-2006
Re: Can't easily find video control
Posted: 21 Dec 20, 18:09   in response to: mrag in response to: mrag
Helpful
  Click to reply to this thread Reply
Even without testing it, I knew what was happening! And a quick test confirmed it. The problem occurs only with the "Ken Burns" transition type, because that one doesn't always show the entire image. With a video, the video controls may become inaccessible - in my little test album, I couldn't get to the controls, no matter what I did. See Animatics > Lightbox > Main image > Transition.
Laza

Posts: 2,031
Registered: 6-Sep-2005
Re: Can't easily find video control
Posted: 21 Dec 20, 18:18   in response to: mrag in response to: mrag
 
  Click to reply to this thread Reply
Yes, there's no point in using videos with Ken Burns effect. Perhaps the skin should warn users about this.
JeffTucker

Posts: 8,240
Registered: 31-Jan-2006
Re: Can't easily find video control
Posted: 21 Dec 20, 18:20   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
I was just thinking something like that - if the Ken Burns effect has been selected, don't include videos in the album (maybe actually exclude them from the project?), and pop up a little dialog box about it.
mrag

Posts: 337
Registered: 26-Jul-2003
Re: Can't easily find video control
Posted: 21 Dec 20, 18:55   in response to: JeffTucker in response to: JeffTucker
 
  Click to reply to this thread Reply
While I never verified nor knew why, it crossed my mind after posting that Ken Burns may have been the culprit here. Ken is the default action on the skin so if there is no way to move the controls inward from the margins, then I agree there should be an alert when a video is involved.
mrag

Posts: 337
Registered: 26-Jul-2003
Re: Can't easily find video control
Posted: 23 Dec 20, 02:11   in response to: mrag in response to: mrag
 
  Click to reply to this thread Reply
I'm adding to the original question.

In the Lightbox section, there is an option box to "Auto start videos." This does not work. I understand today's browsers don't allow videos to just start playing, but nonetheless, the box doesn't add anything.

I would think the box should be removed. Thanks.

Edited by: mrag on 22-Dec-2020 20:11
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums