This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 17-Sep-2020 13:09 Last Post By: davidekholm
linuxrog

Posts: 184
Registered: 21-Nov-2008
jAlbum update to ver. 22 fails - Linux
Posted: 12-Sep-2020 22:55
 
  Click to reply to this thread Reply
I am getting an error when trying to install the update for Ver. 22. Here's my terminal session:

root@(xx)-desktop:/home/(xx)/Downloads# ls
jalbum_22-1_amd64.deb

root@(xx)-desktop:/home/(xx)/Downloads# apt install jalbum_22-1_amd64.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package jalbum_22-1_amd64.deb
root@(xx)-desktop:/home/(xx)/Downloads#

The contents of the .deb look a bit strange to my eye. Or, maybe Ubuntu is mis-behaving? I can still install debs but there's movement towards snap, which I don't like.

/Roger

update: this discussion is now taking place via email support. /R

Edited by: linuxrog on 15-Sep-2020 15:43
linuxrog

Posts: 184
Registered: 21-Nov-2008
Re: jAlbum update to ver. 22 fails - Linux
Posted: 16-Sep-2020 21:19   in response to: linuxrog in response to: linuxrog
 
  Click to reply to this thread Reply
Solution is to activate with Ubuntu Software Installer. BUT, one gets prompted to delete first - unsettling but it worked. The "old way" was better and should work with apt install.

/Roger
davidekholm

Posts: 3,241
Registered: 18-Oct-2002
Re: jAlbum update to ver. 22 fails - Linux
Posted: 17-Sep-2020 13:09   in response to: linuxrog in response to: linuxrog
 
  Click to reply to this thread Reply
I agree. I just wonder who helped us submitting our .deb file to the central repository...
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums