This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Pages: 1 - Last Post: 29-Mar-2020 19:41 Last Post By: jGromit Threads: [ Previous | Next ]
louis-philippe

Posts: 1
Registered: 2-Jan-2019
Problème de son avec diaporama Turtle - Sound problem with Turtle slideshow
Posted: 29-Mar-2020 19:19
 
  Click to reply to this thread Reply
Bonjour,
La bande son passe bien en "départ automatique", mais dès que l'on souhaite utiliser "contrôlé par le diaporama" il ne se passe rien, les images défilent sans le son. Quelque soit les sélections faites dans "Paramètres". De même dès que l'on passe manuellement d'une vue a une autre le son se coupe également. Avez vous une solution a me proposer.
Merci

Hello,
The soundtrack goes well in "automatic start", but as soon as you want to use "controlled by the slideshow" nothing happens, the images scroll without sound. Whatever the selections made in "Parameters". In the same way as soon as one passes manually from one view to another the sound also cuts off. Do you have a solution to offer me.
Thank you.
jGromit

Posts: 6,825
Registered: 31-Jan-2006
Re: Problème de son avec diaporama Turtle - Sound problem with Turtle slideshow
Posted: 29-Mar-2020 19:41   in response to: louis-philippe in response to: louis-philippe
 
  Click to reply to this thread Reply
(Thread moved - this is skin-specific.)

I would suggest trying to convert the album to Tiger. Turtle is considered a "legacy" skin, with little or no support or debugging.

Also, auto-starting music (and video) is now blocked by most browsers, no matter what skin you're using.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums