This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 27-Dec-2019 16:06 Last Post By: jGromit Threads: [ Previous | Next ]
Supera380

Posts: 1
Registered: 27-Dec-2019
Uploading album to Jalbum site lost - database error
Posted: 27-Dec-2019 15:39
 
  Click to reply to this thread Reply
Attachment error3.PNG (76.6 KB)
Attachment error2.PNG (283.4 KB)
Attachment error1.PNG (27.0 KB)
Hi,

Just trying Jalbum out today for the first time- new user.
It was working OK but now I have an issue.

It appears the connection between JAlbum from the desktop application to the Jalbum online album is corrupted or lost after i tried to change the location of my local album from one hard drive to another drive.

I can see everything is OK from the desktop application with the Tiger skin applied in the Firefox browser after I click Make Album, but when I click the Upload button, file transfer happens but then I see an error indicating the internet site link is not found.

Even trying the Sample Portfolio album generates the same error.

Have tried reinstallation of the Jalbum desktop app but same problem occurs.
Accessing the Jalbum internet site directly and my account shows the same error even though the projects are shown.

Any assistance would be helpful.See attachments.

Regards
Mark
jGromit

Posts: 6,780
Registered: 31-Jan-2006
Re: Uploading album to Jalbum site lost - database error
Posted: 27-Dec-2019 15:56   in response to: Supera380 in response to: Supera380
 
  Click to reply to this thread Reply
This looks like a server synchronization problem. For reasons unknown, it seems to afflict new user accounts. The album may have been successfully uploaded, but then it gets "lost." Once Anders gets it sorted out, the problem generally never reappears. I'll see if I can get his attention (holiday time, so....).
jGromit

Posts: 6,780
Registered: 31-Jan-2006
Re: Uploading album to Jalbum site lost - database error
Posted: 27-Dec-2019 16:06   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Anders was actually hard at work on something, rather than hiding out at home, nursing his Holiday Hangover! He's given the server a swift kick, and it looks like the albums you've uploaded have magically reappeared. :)

Post back if you run into any further glitches or mysteries.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums