This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 5 - Pages: 1 - Last Post: 05-Dec-2019 12:18 Last Post By: RobM Threads: [ Previous | Next ]
MarkPi

Posts: 4
Registered: 6-Sep-2012
Slideshow mode cuts off video at delay seconds in Turtle
Posted: 03-Dec-2019 23:13
 
  Click to reply to this thread Reply
I've been using Turtle skin for years and and love it. Now I'm putting short video clips in among the images and it's working pretty well (jAlbum 19.1 and Turtle 5.6.6). However when in SLIDESHOW MODE the videos only play for the designated slideshow delay seconds rather than the whole video before going to the next image or video. I've tried autostart on/off and several other setting but no joy. I've tried several other skins but would really rather Turtle for my purposes and not sure the the others eliminated the issue. Has anyone encountered and solved this this in Turtle?
jGromit

Posts: 6,825
Registered: 31-Jan-2006
Re: Slideshow mode cuts off video at delay seconds in Turtle
Posted: 03-Dec-2019 23:19   in response to: MarkPi in response to: MarkPi
 
  Click to reply to this thread Reply
Try Tiger, which has replaced Turtle. It waits for the video to finish before moving to the next image in the automated slideshow. It works whether videos autostart or not, which is a plus.

ETA: And no, you won't be able to fix this in Turtle.
MarkPi

Posts: 4
Registered: 6-Sep-2012
Re: Slideshow mode cuts off video at delay seconds in Turtle
Posted: 04-Dec-2019 06:51   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Thanks for the quick reply jGromit. I have tried Tiger several times and just can't seem to get it to look and act like I want (i.e. more like Turtle looks and acts), but what you say answered my question. Thanks. I'll work with Tiger some more and decide if I want to give up usability for better video options. Again, thanks.
jGromit

Posts: 6,825
Registered: 31-Jan-2006
Re: Slideshow mode cuts off video at delay seconds in Turtle
Posted: 04-Dec-2019 12:57   in response to: MarkPi in response to: MarkPi
 
  Click to reply to this thread Reply
That's hard to understand. Turtle was a disaster on a small device, like a phone or tablet. Tiger cured that problem, along with several other shortcomings (like the video/slideshow issue). In short, Tiger does everything Turtle did, only better.

What "usability" are you looking for?
MarkPi

Posts: 4
Registered: 6-Sep-2012
Re: Slideshow mode cuts off video at delay seconds in Turtle
Posted: 05-Dec-2019 00:09   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Thanks jGromit. You make some very good points. Never really thought of how my albums present on other devices. I am going to get serious about Tiger and figure it out.

As for usability, that's probably just my familiarity with Turtle. I've been using it for so long I knew exactly how to make it look and my users (mostly friends and relatives) were so familiar with the presentation and navigation Turtle offered. Also, I knew where all the options were and exactly what they did. Probably just a learning curve thing for me (old dog, new tricks, etc).

Thanks again for urging me into the 21st century.
RobM

Posts: 3,165
Registered: 4-Aug-2006
Re: Slideshow mode cuts off video at delay seconds in Turtle
Posted: 05-Dec-2019 12:18   in response to: MarkPi in response to: MarkPi
 
  Click to reply to this thread Reply
In case you missed it have a read of this blog about switching from Turtle to Tiger.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums