This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 19 - Pages: 2 [ Previous | 1 2 ] - Last Post: 26-Dec-2019 18:59 Last Post By: davidekholm Threads: [ Previous | Next ]
Hihosland

Posts: 6
Registered: 17-Jun-2019
Re: upload problems
Posted: 27-Aug-2019 07:48   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Thanks

I have tried both of those and Jalbum fails to connect with a message along the lines of
"server will not accept clear text or weak ciphers and requires TLS security mechanisms.

Fileziller connects and transfers files OK

the jalbum uploader connects, creates empty files on the remote site, and then the connecto in speed in KB/s just gets slower and slower until it aborts
Hihosland

Posts: 6
Registered: 17-Jun-2019
Re: upload problems
Posted: 27-Aug-2019 09:11   in response to: Hihosland in response to: Hihosland
 
  Click to reply to this thread Reply
Many thanks to
RobM
jGromit
and Pete

the problem with jalbum uploader is still there
HOWEVER
thanks to your valued, appreciated and prompt assistance.

I now have a work around using FileZilla and am out of the quandary that I was in as a result of having written in a newsletter that some images would be available on-line by tomorrow and of not being able to uplift.

That problem is now solved

many thanks
Davidh

Edited by: Hihosland on 27-Aug-2019 11:46
davidekholm

Posts: 3,473
Registered: 18-Oct-2002
Re: upload problems
Posted: 27-Aug-2019 14:26   in response to: Hihosland in response to: Hihosland
 
  Click to reply to this thread Reply
Hihosland wrote:
Thanks

I have tried both of those and Jalbum fails to connect with a message along the lines of
"server will not accept clear text or weak ciphers and requires TLS security mechanisms.

Fileziller connects and transfers files OK

the jalbum uploader connects, creates empty files on the remote site, and then the connecto in speed in KB/s just gets slower and slower until it aborts


To me this indicates that the communication channel is opened but jAlbum and the server are unable to establish the data communication. Please use passive mode, and if the problems remains, please pass me your account connection details by writing to david_at_jalbum_dot_net and I'll see if I can reproduce the problem and possibly find a solution.
John-Simpson

Posts: 46
Registered: 15-Jan-2008
Re: upload problems
Posted: 26-Dec-2019 15:45   in response to: davidekholm in response to: davidekholm
 
  Click to reply to this thread Reply
This seems to be exactly the same problem that I have. Was this server TSOHOST by any chance? Was this problem ever resolved, David? If not, I'll pass on my details to you. Let me know if you want me to do this please? I'm afraid I started a new topic before I saw this one. I too can use Filezilla so I'm not stuck. Enjoy the Christmas break and come back when it suits you.
davidekholm

Posts: 3,473
Registered: 18-Oct-2002
Re: upload problems
Posted: 26-Dec-2019 18:59   in response to: John-Simpson in response to: John-Simpson
 
  Click to reply to this thread Reply
Please pass me your credentials by mail. It seems like the original user is happy now anyway.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums