This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 17 - Pages: 2 [ Previous | 1 2 ] - Last Post: 11-Aug-2020 10:41 Last Post By: hanso Threads: [ Previous | Next ]
hanso

Posts: 77
Registered: 16-Apr-2008
Re: Feature requests Jalbum Bridge
Posted: 10-Aug-2020 17:30   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
I see 2.0.8 with the 'Link to main page (not images)' Setting!

Great! But it seems not to work, I am still linked to the image.

Jalbum Bridge added with the Code Block Editor, not manually!

So the added

"linktoindex":true does not what I hoped: a link to the index page.

Page is here:

http://reizen.hansotten.nl/home/noord-europa/nederland/limburg/theetuin-de-roode-vennen/

<!-- wp:jalbum-bridge/gallery {"albumurl":"http://reizen.hansotten.nl/uploads/europa/nederland/theetuinderoodevennen/","ordering":"random","ar":"60","linktoindex":true,"transition":"kenburns","slideshowdelay":0,"transitionspeed":4000,"titletemplate":"\u003ch4\u003e${title|name}\u003c/h4\u003e","titlestyle":"transparent","captiontemplate":"\u003ch5\u003e${title|label}\u003c/h5\u003e","captionplacement":"center top","captionstyle":"transparent"} /-->
Laza

Posts: 2,443
Registered: 6-Sep-2005
Re: Feature requests Jalbum Bridge
Posted: 10-Aug-2020 18:13   in response to: hanso in response to: hanso
 
  Click to reply to this thread Reply
Sorry for this bug - I simply forgot one step in the update. I do it rarely. The changes were tested but only in DEBUG mode - the production (minified) code was not updated. Update to 2.0.9.
hanso

Posts: 77
Registered: 16-Apr-2008
Re: Feature requests Jalbum Bridge
Posted: 11-Aug-2020 10:41   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Thanks! Works fine now!
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums