This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: 26 May 24, 09:33 Last Post By: Laza
mattwill

Posts: 4
Registered: 8-Apr-2008
Navigation Bar Missing (sometimes)
Posted: 24 May 24, 14:25
 
  Click to reply to this thread Reply
FYI - Tiger is awesome and I have been using it for ma y years. Thank you!

http://trips.mattwill.com/Maldives%202024/Islands/index.html#img=20240514_180504.jpg

http://trips.mattwill.com

After a recent update to my site, the navigation buttons at the top appear intermittently. Sometimes not at all. Sometimes as a simple box. I erased and uploaded the entire site fresh and no change. They work if you click on the area of the button, even when the symbol does not appear. I tried different browsers, cleared cache, etc. Lots of refreshing sometimes gets them to appear.

Same with the HOME button at top left of the main page.

Thanks
Matt

Edited by: mattwill on 24 May 2024, 14:25
RobM

Posts: 3,873
Registered: 4-Aug-2006
Re: Navigation Bar Missing (sometimes)
Posted: 24 May 24, 15:06   in response to: mattwill in response to: mattwill
 
  Click to reply to this thread Reply
Don’t know if it’s related but you should be using https, not http.
JeffTucker

Posts: 8,209
Registered: 31-Jan-2006
Re: Navigation Bar Missing (sometimes)
Posted: 24 May 24, 15:20   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
RobM wrote:
Don’t know if it’s related but you should be using https, not http.

I was just about to say the same thing. Matt, if your webhost makes you jump through hoops to do this, get a better webhost. On mine, it's virtually automatic.

ETA: Oh, and don't let them sell you an SSL certificate. You shouldn't have to pay for this. No one else does.

The other thing I spotted, again perhaps not relevant: for Settings > Advanced > General > Encoding, choose UTF-8 instead of US-ASCII. The ASCII character set is too limited.
Laza

Posts: 1,797
Registered: 6-Sep-2005
Re: Navigation Bar Missing (sometimes)
Posted: 26 May 24, 09:33   in response to: mattwill in response to: mattwill
 
  Click to reply to this thread Reply
Turn off the Auto-hide control bar if you don't like hiding the controls on mouse inactivity. See: Settings / Tiger / Lightbox / Control bar

The Home button should be visible when the full menu is hidden. One of these is supposed to be visible at any time. I could not see that both were hidden on your site.

If I were you I'd reduce the number of top-level folders by creating fewer main categories, as this menu now occupies half the screen even on a large monitor.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums