This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 5 - Pages: 1 - Last Post: 20 Oct 22, 09:02 Last Post By: AndreWolff
AndreWolff

Posts: 2,269
Registered: 14-Dec-2007
Forum post ureadable on an iPad in Safari
Posted: 18 Oct 22, 17:30
 
  Click to reply to this thread Reply
See attached screenshot: wordwrap is not working

With Google Chrome and Firefox there are no problems
AnCa

Posts: 421
Registered: 25-Mar-2005
Re: Forum post ureadable on an iPad in Safari
Posted: 19 Oct 22, 23:02   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
Which thread?
AndreWolff

Posts: 2,269
Registered: 14-Dec-2007
Re: Forum post ureadable on an iPad in Safari
Posted: 19 Oct 22, 23:06   in response to: AnCa in response to: AnCa
 
  Click to reply to this thread Reply
AnCa

Posts: 421
Registered: 25-Mar-2005
Re: Forum post ureadable on an iPad in Safari
Posted: 19 Oct 22, 23:18   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
This is the same section on my iPad. Looks like you are missing a CSS file.
AnCa

Posts: 421
Registered: 25-Mar-2005
Re: Forum post ureadable on an iPad in Safari
Posted: 20 Oct 22, 03:35   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
If a page reload doesn't help, delete all website data from Safari and then login again.
AndreWolff

Posts: 2,269
Registered: 14-Dec-2007
Re: Forum post ureadable on an iPad in Safari
Posted: 20 Oct 22, 09:02   in response to: AnCa in response to: AnCa
 
  Click to reply to this thread Reply
AnCa wrote:
If a page reload doesn't help, delete all website data from Safari and then login again.

Yes that solves this problem, thanks.

But if I login, I still get a crash as I reported earlier in this forum.

Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums