This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Pages: 1 - Last Post: 11 May 22, 04:06 Last Post By: mrivner Threads: [ Previous | Next ]
mrivner

Posts: 2
Registered: 19-Oct-2014
Widgets not displayed
Posted: 11 May 22, 04:02
 
  Click to reply to this thread Reply
I created a new website, using the same skin (tiger) as I have previously used. All my previous sites displayed the Widgets but it is not displayed on this site ( https://pict.mrivner.com/Passover2022a/ ). I looked at the comments and I installed the Widget as described. I had the widget turned on in the settings. I also manually added the site to my profile page. But it is not working.

I installed this website using filezilla because I had a problem with the upload function of Jalbum and it would continuous try to upload the files over and over again. I finally aborted it. I tried to upload it several times and I had the same result. I even ran the repair option on jAlbum which did not fix this problem. This is another problem which I had not encountered before. This is very annoying because the website was 2.7 gigs.

Thanks for your help
mrivner

Posts: 2
Registered: 19-Oct-2014
Re: Widgets not displayed
Posted: 11 May 22, 04:06   in response to: mrivner in response to: mrivner
 
  Click to reply to this thread Reply
Right after I posted this question, the Widget started to work.

However, the upload did not work.

Sorry and Thanks.
Michael
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums