This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 61 - Pages: 5 [ Previous | 1 2 3 4 5 ] - Last Post: 25 Nov 21, 10:42 Last Post By: davidekholm Threads: [ Previous | Next ]
crudmucosa

Posts: 15
Registered: 22-Jun-2014
Re: NEED HELP ASAP !! Pictures were discolored after create album.
Posted: 25 Nov 21, 04:53   in response to: davidekholm in response to: davidekholm
 
  Click to reply to this thread Reply
Finally got a chance to do the update and rebuild. Works like a charm.

Thanks so much (once again)!

davidekholm wrote:
I've now identified the cause of this and fixed it. Please open jAlbum and select Tools->External->Tools->"jAlbum core update" to apply the fix. Restart jAlbum when prompted. The splash screen should say 25.1.2. You need to issue a "Force rebuild" to have jAlbum reprocess all images.

(The cause of the problem was that the Auto correct filter wasn't being cloned deeply when applied to multiple threads - it shared common data structures that polluted each other. I now implemented a proper deep clone.)

davidekholm

Posts: 3,963
Registered: 18-Oct-2002
Re: NEED HELP ASAP !! Pictures were discolored after create album.
Posted: 25 Nov 21, 10:42   in response to: JeffTucker in response to: JeffTucker
 
  Click to reply to this thread Reply
JeffTucker wrote:
Not just long, but inscrutable.

But also correct and truthful ;-)
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums