This question is not answered. Helpful answers available: 0. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: 19 Jul 21, 09:59 Last Post By: PhilippeCharles Threads: [ Previous | Next ]
PhilippeCharles

Posts: 97
Registered: 8-Dec-2012
Album folder not possible to launch when using the apostrophe character
Posted: 18 Jul 21, 09:23
 
  Click to reply to this thread Reply
I have found a small regression when upgrading from jAlbum v23 to v24 : if one of your album folder has a name which includes the "apostrophe" character ('), it won't be possible to launch, i.e. a press on the "start" button does not do anything.

This occurs both when testing your album locally and on the remote downloaded album.

The apostrophe character is used quite often in French and it seems repeatable.
I am using the "Projector" screen and running jAlbum on Windows 7.
RobM

Posts: 3,627
Registered: 4-Aug-2006
Re: Album folder not possible to launch when using the apostrophe character
Posted: 18 Jul 21, 10:49   in response to: PhilippeCharles in response to: PhilippeCharles
Helpful
  Click to reply to this thread Reply
If you don’t use apostrophes in file names but add them as the file/folder title, you won’t get this problem.
JeffTucker

Posts: 7,667
Registered: 31-Jan-2006
Re: Album folder not possible to launch when using the apostrophe character
Posted: 18 Jul 21, 13:23   in response to: PhilippeCharles in response to: PhilippeCharles
Helpful
  Click to reply to this thread Reply
This is a Projector issue, so I will move the thread.

But RobM has the real solution. Name the folder joursdete. Enter a title for the folder of Jours d'été.
PhilippeCharles

Posts: 97
Registered: 8-Dec-2012
Re: Album folder not possible to launch when using the apostrophe character
Posted: 19 Jul 21, 09:57   in response to: JeffTucker in response to: JeffTucker
 
  Click to reply to this thread Reply
Thank you for your quick feedback and supplied workaround; nevertheless this is anyway a regression:
  • I noticed this when regenerating an existing album made with jAlbum v23.x with the jAlbum v24.1 release.
  • The "Projector" skin wasn't updated when upgrading jAlbum (v2.3.0); this is why I though this was a jAlbum issue instead.

Quite strange, isn't it ?!
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums