This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: 10 Mar 21, 10:30 Last Post By: Anselm
Anselm

Posts: 3
Registered: 30-Apr-2007
Pictures are not displayed in full size
Posted: 9 Mar 21, 11:29
 
  Click to reply to this thread Reply
Hi, I haven't had a need to use jAlbum for years. Now I again would like to do so. I have installed the current test version of jAlbum, and Animated (2.1.6) would be ideal for my purposes. I only have one problem that I can't solve myself. I want to publish pictures in portrait and landscape format. Animated cuts off images of both formats at the top and bottom, although I have already set the size (slider at the bottom right in edit mode) to the minimum. How can I ensure that all images are displayed in full? Thanks in advance, Anselm
JeffTucker

Posts: 8,163
Registered: 31-Jan-2006
Re: Pictures are not displayed in full size
Posted: 9 Mar 21, 13:04   in response to: Anselm in response to: Anselm
 
  Click to reply to this thread Reply
Please give us a link to an album that shows this problem.

In my tests, Animatics always shows the entire image, even with various different settings on the Lightbox tab.

The slider in jAlbum's edit mode affects only how the image looks when you're editing it - it has no effect on how an image looks in an album at all. It's not doing any cropping - it just lets you view the image magnified while you're editing.
Laza

Posts: 1,984
Registered: 6-Sep-2005
Re: Pictures are not displayed in full size
Posted: 9 Mar 21, 13:34   in response to: Anselm in response to: Anselm
 
  Click to reply to this thread Reply
Select "Fit" instead of "Fill" for the lightbox panel's "Scaling" setting. By the way, Ken Burns effect looks good with Fill, as that tries to mimic a video, so changing the "Transition" could could work as well.
Anselm

Posts: 3
Registered: 30-Apr-2007
Re: Pictures are not displayed in full size
Posted: 10 Mar 21, 10:30   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Thanks to all for your very helpful advice. Everything now works as desired.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums