This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 4 - Pages: 1 - Last Post: 09-Apr-2019 05:08 Last Post By: wwalkerbout
wwalkerbout

Posts: 10
Registered: 14-Aug-2007
jAlbum Bridge Button Not Displayed
Posted: 08-Apr-2019 05:50
 
  Click to reply to this thread Reply
Greetings,
I've had the jAlbum application for some time, but I am only just now attempting to embed an Album into a WordPress page, by to trying to leverage the 'jAlbum Bridge' Plugin.
I downloaded the 'jAlbum-bridge.zip' Puglin file and installed it using the Upload option. I then activated the Plugin.
Upon navigating to an existing Page in order to embed my jAlbum based Photo Gallery into the page, I was not able to find the described 'jAlbum Box' button.
As a test, I also tried with a new Page and a new Post, in both cases, not being able to find the ''jAlbum Box' button.
Thinking that the Upload process perhaps was at fault, I tried searching for the Plugin (having deactivated and deleted the Uploaded version) and was able to Install and Activate it via that means of Plugin installation. Again, there was no appearance of the 'jAlbum Box' button in either a Page or a Post.
My WordPress version is: 5.1.1
Any suggestions on why I can't get the 'jAlbum Box' button to display?
Alternatively, is there a technical reference to the Short Code that would provide the same functionality as the 'jAlbum Box' configuration page?
Any suggestions would be appreciated.
Cheers,
Wayne
hanso

Posts: 76
Registered: 16-Apr-2008
Re: jAlbum Bridge Button Not Displayed
Posted: 08-Apr-2019 08:16   in response to: wwalkerbout in response to: wwalkerbout
 
  Click to reply to this thread Reply
The button only appears when you use the classic Editor, not in Gutenberg, the new but a bit awkward new default editor of Wordpress.
RobM

Posts: 3,140
Registered: 4-Aug-2006
Re: jAlbum Bridge Button Not Displayed
Posted: 08-Apr-2019 09:47   in response to: hanso in response to: hanso
 
  Click to reply to this thread Reply
Also, for more information see this post by Laza
wwalkerbout

Posts: 10
Registered: 14-Aug-2007
Re: jAlbum Bridge Button Not Displayed
Posted: 09-Apr-2019 05:03   in response to: hanso in response to: hanso
 
  Click to reply to this thread Reply
Oh, I didn't know that. I gather there's a Classic Editor Plugin, so I'll try using that. Very much appreciate the feedback!

~Wayne
wwalkerbout

Posts: 10
Registered: 14-Aug-2007
Re: jAlbum Bridge Button Not Displayed
Posted: 09-Apr-2019 05:08   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
Thanks for the link, Rob. I can see from the referenced thread that I can try the Classic Editor Plugin, so I'll give that a shot. Good to also see that a version may be available for use with the Gutenberg Editor in the future. I've been using Beaver Builder as an editor, so I hope that the future Gutenberg version works with that too. Otherwise, switching to the Classic Editor plugin when needed would seem to be a viable option at this time.

~Wayne
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums