This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 8 - Pages: 1 - Last Post: 21-Jun-2018 14:18 Last Post By: AnCa
SusanneP

Posts: 2
Registered: 8-Sep-2014
page connot be found.... HELP!
Posted: 09-Sep-2014 10:28
 
  Click to reply to this thread Reply
Help! I am an absolute beginner...
I tried several times ot make an online Album. jalbum says congratulation!, everything ok, and gives me for sharing the adresses : http://jalbum.net/a/1543839 or the URL: http://susannep.jalbum.net/kelten-ausgrabung/
But then: sorry, we cannot find the page...
What happens? I Am logged in, everything seems ok.
Thank you for any help!
AnCa

Posts: 717
Registered: 25-Mar-2005
Re: page connot be found.... HELP!
Posted: 09-Sep-2014 10:36   in response to: SusanneP in response to: SusanneP
 
  Click to reply to this thread Reply
That's not your fault. It's one of our servers. I've fixed it now so your album should be ok.
SusanneP

Posts: 2
Registered: 8-Sep-2014
Re: page connot be found.... HELP!
Posted: 09-Sep-2014 11:58   in response to: SusanneP in response to: SusanneP
 
  Click to reply to this thread Reply
OH thank you! It Works!
( and it is the first time that something was not MY fault.... ;- ) )
Marcus74

Posts: 2
Registered: 21-Jun-2018
Re: page connot be found.... HELP!
Posted: 21-Jun-2018 13:23   in response to: SusanneP in response to: SusanneP
 
  Click to reply to this thread Reply
Same Problem here! Not the best Start by using JAlbum.net -.-
http://marcus74.jalbum.net/Kroatien2.html
http://marcus74.jalbum.net/Kroatien.html

Edited by: Marcus74 on 21-Jun-2018 13:23

Edited by: Marcus74 on 21-Jun-2018 13:27

jGromit

Posts: 8,279
Registered: 31-Jan-2006
Re: page connot be found.... HELP!
Posted: 21-Jun-2018 13:28   in response to: Marcus74 in response to: Marcus74
 
  Click to reply to this thread Reply
Marcus74 wrote:
Same Problem here! Not the best Start by using JAlbum.net -.-
http://marcus74.jalbum.net/Kroatien2.html

Wrong link - it should be https://marcus74.jalbum.net/Kroatien2/

But it looks like your upload was interrupted - many of the images are missing. I'd suggest deleting the album from the server, and uploading again.

Marcus74

Posts: 2
Registered: 21-Jun-2018
Re: page connot be found.... HELP!
Posted: 21-Jun-2018 13:36   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Deleted it, uploaded new, installed Software new.....the same Problem.
http://prntscr.com/jxkn5j

Edited by: Marcus74 on 21-Jun-2018 13:37
jGromit

Posts: 8,279
Registered: 31-Jan-2006
Re: page connot be found.... HELP!
Posted: 21-Jun-2018 13:43   in response to: Marcus74 in response to: Marcus74
 
  Click to reply to this thread Reply
Anders will need to look at this from the server end to see what the problem is. I'll ping him.
jGromit

Posts: 8,279
Registered: 31-Jan-2006
Re: page connot be found.... HELP!
Posted: 21-Jun-2018 14:12   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
I've tried to alert Anders (and David), so please be patient.

This happens once in a while, though not often. The cruel irony is that it invariably happens only to a newly-registered user, within the first day or two. After that, we never see it.

As long as your albums look OK when you preview them locally (before uploading), there's no need to do anything on your side - this is a server issue.
AnCa

Posts: 717
Registered: 25-Mar-2005
Re: page connot be found.... HELP!
Posted: 21-Jun-2018 14:18   in response to: Marcus74 in response to: Marcus74
 
  Click to reply to this thread Reply
Marcus74 wrote:
Same Problem here! Not the best Start by using JAlbum.net -.-
http://marcus74.jalbum.net/Kroatien2.html
http://marcus74.jalbum.net/Kroatien.html
I assume you mean https://marcus74.jalbum.net/Kroatien/ . I've fixed it now. A web server thought the album didn't exist, while others saw it, so the behaviour was a bit random. As jGromit says, this is a very rare problem and we have unfortunately not been able to reproduce it ourselves so it's tricky to fix. If you can send a description of what you did to support@jalbum.net it would be very helpful.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums