This question is answered. Helpful answers available: 1. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 19-Feb-2018 01:18 Last Post By: bfulgham
bfulgham

Posts: 3
Registered: 15-Jan-2009
"Title" keyword is being displayed as "ObjectName"
Posted: 18-Feb-2018 22:00
 
  Click to reply to this thread Reply
I just upgraded to jAlbum 15.2 and Turtle 5.6.4, so I don't know if this is a jAlbum issue or a skin issue........

The "Title" data is no longer being displayed in the caption/info area, but is being displayed in the "objectName" area of the "Photo data" area.

An example is here: http://www.bfulgham.com/JAlbum/Reorg/2018/Home/Feb17/index.html#IMG_7536.jpg

The defined Title on the album defininition page is: "Brindled Longhorn Steer"
But it only shows on the published album page in the Photo data section:
Photographer Bud and Susan Fulgham · Object Name Brindled Longhorn Steer · Original Date 2/17/18, 5:08 PM
jGromit

Posts: 34,395
Registered: 31-Jan-2006
Re: "Title" keyword is being displayed as "ObjectName"
Posted: 18-Feb-2018 22:30   in response to: bfulgham in response to: bfulgham
Helpful
  Click to reply to this thread Reply
Attachment ss003777.png (32.8 KB)
I'm assuming you don't actually mean keyword, but that you've entered a title for each image in the jAlbum Explore/Edit mode, or you've entered an IPTC Object Name for the image in some other application. If so, you need to tell Turtle to display the title, rather than the label (which is just the raw file name with .jpg stripped off). See screenshot.

Getting rid of the same info in the photo data is messier - without access to your original image, it's not clear to me exactly which metadata field it's picking up. In the jAlbum Explore window, right-click on the thumbnail for that image and choose List metadata. Look for the field that has Brindled Longhorn Steer as its value. Then under Turtle > Photo data, delete that field from the list of photo data that the skin is using.

Edited by: jGromit on 18-Feb-2018 16:38
bfulgham

Posts: 3
Registered: 15-Jan-2009
Re: "Title" keyword is being displayed as "ObjectName"
Posted: 19-Feb-2018 00:10   in response to: bfulgham in response to: bfulgham
 
  Click to reply to this thread Reply
It appears as if Adobe LightRoom has decided to start copying value stored for the metadata object "Title" to the metadata object "Object Name"
Output from exiftool:
Title : Brindled Longhorn Steer
Object Name : Brindled Longhorn Steer

I've scanned back through some of my earlier photos, and "objectName" is not populated consistently.
Adobe products do strange things at strange times

I have changed my "Caption template" to what you showed, except I used 'fileLabel' instead of 'Label' or 'title'


And substituted "fileName" for "objectName" in the "Photo data" settings tab.

Thank you for your time.

Edited by: bfulgham on 19-Feb-2018 00:11

Edited by: bfulgham on 19-Feb-2018 01:15

Edited by: bfulgham on 19-Feb-2018 01:18

Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums