This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 38 - Pages: 3 [ Previous | 1 2 3 | Next ] - Last Post: 09-May-2019 08:52 Last Post By: Laza
webmom24

Posts: 44
Registered: 16-Sep-2008
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 12:33   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
Another thing... I think why this is "messed up" has to do with the comments posting with the title... before this fell apart these "comments" would only be visible when you clicked on one of the photos. I've tried different presets under photoblogger/main/images but haven't been able to get the same result that I previously had...
webmom24

Posts: 44
Registered: 16-Sep-2008
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 12:46   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
I think I've fixed many of the issues now with the start you gave me jgrommit, just one odd thing. The spacing on this album is strange... any ideas why?

https://2ndchanceanimalcenter.org/cats/
RobM

Posts: 3,066
Registered: 4-Aug-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 12:46   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
webmom24 wrote:
The one thing though is I know in previous versions of Jalbum, there was a checkbox to include the "lifeboat.zip" file but I don't see that in this version. It is supposed to be included per the preferences - in other words isn't checked to not create one so I'm not sure what I need to do to upload it.
See Menu>Preferences>Album>Include lifeboat file
webmom24

Posts: 44
Registered: 16-Sep-2008
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 12:51   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
And one last thing LOL... I noticed when uploading to the "staging" area that there were a whole ton of images it seemed to be creating/uploading for animals that haven't been in this album in years. These images are no longer in the directory that the album is being created from but must be somewhere in the directory structure... is there a way to force jalbum to dump all of the irrelevant stuff? I know that if I were to look in the directories on the server there is tons of old info out there as well that I've had to manually delete and am wondering if there is a way in the program to avoid this or clean it up?
webmom24

Posts: 44
Registered: 16-Sep-2008
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 12:51   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
Yes that option is already enabled so it should be uploading then correct?
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 13:05   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
Please choose "Settings / Photoblogger / Main content / Images / Thumbnail layout" = Cards (vertical) as I suggested above.
jGromit

Posts: 7,279
Registered: 31-Jan-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 13:11   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
webmom24 wrote:
I think I've fixed many of the issues now with the start you gave me jgrommit, just one odd thing. The spacing on this album is strange... any ideas why?

What do you mean by "strange?" That album is showing the typical Photoblogger layout when using that vertical card style for the thumbnails.

But it looks like you've changed the maximum page width, but without changing the thumbnail image bounds, as the skin automatically recommends. That's why you're getting some extra space on the sides of the thumbnail images.
jGromit

Posts: 7,279
Registered: 31-Jan-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 13:14   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Oh, and update your installed version of Photoblogger. When jAlbum tells you that there's a new version available, you should install it. In this case, there was an error in Photoblogger that was causing some of the "mangling" of the thumbnail captions when they contained HTML tags.
RobM

Posts: 3,066
Registered: 4-Aug-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 13:20   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
webmom24 wrote:
And one last thing LOL... I noticed when uploading to the "staging" area that there were a whole ton of images it seemed to be creating/uploading for animals that haven't been in this album in years. These images are no longer in the directory that the album is being created from but must be somewhere in the directory structure... is there a way to force jalbum to dump all of the irrelevant stuff?
To remove from the local album all objects that have been deleted from the project see the preference link above and make sure ‘Synchronize output directory’ is checked - the default is checked.
jGromit

Posts: 7,279
Registered: 31-Jan-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 07-May-2019 13:29   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
Synchronizing the output directory only works "live" - in other words, it will clear out unused images when you delete them from the project, but it won't go back in time if you choose the "synchronize" setting now. Quickest - choose the little down-arrow next to the project name on the left, then choose Delete > Delete local album. Then make the album again.

(The .jalbum subdirectory of the project directory is also loaded with ancient .info files, but I don't think there's a good way of clearing those out now without doing it manually. They're not doing any harm, however, so probably best to leave them alone for now.)
webmom24

Posts: 44
Registered: 16-Sep-2008
Re: Why is this happening - my formatting is all messed up?
Posted: 08-May-2019 03:17   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
jGromit wrote:
webmom24 wrote:
I think I've fixed many of the issues now with the start you gave me jgrommit, just one odd thing. The spacing on this album is strange... any ideas why?

What do you mean by "strange?" That album is showing the typical Photoblogger layout when using that vertical card style for the thumbnails.

But it looks like you've changed the maximum page width, but without changing the thumbnail image bounds, as the skin automatically recommends. That's why you're getting some extra space on the sides of the thumbnail images.


I'm not referring to the spacing along the sides of the images but if you look at this page now you will see some of the captions are falling very far below the image where others are pretty close to the bottom of the image - I don't know if this might be because some of the images are smaller than the others but I don't see this issue in the "dog" album. https://2ndchanceanimalcenter.org/cats/
jGromit

Posts: 7,279
Registered: 31-Jan-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 08-May-2019 05:37   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
Attachment ss001.png (878.2 KB)
Attachment ss002.png (809.4 KB)
I'm just not seeing that. Every caption is exactly the same distance below the image as every other caption. They're literally "pixel perfect." A couple of screenshots attached. Make sure you're refreshing your browser cache.
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: Why is this happening - my formatting is all messed up?
Posted: 08-May-2019 10:50   in response to: webmom24 in response to: webmom24
 
  Click to reply to this thread Reply
In horizontal layout the captions are limited to 4 lines, in order to avoid covering the whole thumb. If you want the whole caption be visible please use "Vertical (Cards)" layout. I will not write it again - I did 3 times.
jGromit

Posts: 7,279
Registered: 31-Jan-2006
Re: Why is this happening - my formatting is all messed up?
Posted: 08-May-2019 11:08   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Laza, I don't know what you're looking at. She is using vertical card, as I did in my example, and all of the caption lines are visible. There is no problem here.
webmom24

Posts: 44
Registered: 16-Sep-2008
Re: Why is this happening - my formatting is all messed up?
Posted: 08-May-2019 11:46   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
jGromit wrote:
Laza, I don't know what you're looking at. She is using vertical card, as I did in my example, and all of the caption lines are visible. There is no problem here.

Correct... I have been using the vertical cards from the start, with the exception of when I first updated the program/skin, lost my settings and posted the original question. I'm not sure why my browser is showing some of the captions are "off" but I'm satisfied the issue is "fixed" and I will mark this as answered. Thanks so much for all of your help :)

Just for the sake of showing I'm not losing my mind LOL here is a screenshot of what I'm seeing with that album (after refreshing multiple times). Weird but again I'm not going to worry about it...

Edited by: webmom24 on 08-May-2019 11:47
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums