This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 17 - Pages: 2 [ 1 2 | Next ] - Last Post: 04-Apr-2019 08:53 Last Post By: Merlin2504
christr

Posts: 32
Registered: 26-May-2012
slider not shown
Posted: 29-Mar-2019 13:02
 
  Click to reply to this thread Reply
I like a slider with 5 pic.
I can not get the slider!
See
https://imagixs.net/INFO/

Chris
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 29-Mar-2019 13:44   in response to: christr in response to: christr
 
  Click to reply to this thread Reply
The index page has no trace of the slider. Perhaps uploading index.html failed? Does the local album show slider? Did you do a "Make album" after changing this setting?
christr

Posts: 32
Registered: 26-May-2012
Re: slider not shown
Posted: 29-Mar-2019 14:15   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
SOLVED!
I did not clear the cache of Chrome......
sorry.
TXS!
Chris
Merlin2504

Posts: 366
Registered: 25-Jul-2016
Re: slider not shown
Posted: 03-Apr-2019 08:52   in response to: christr in response to: christr
 
  Click to reply to this thread Reply
christr wrote:
I like a slider with 5 pic.
I can not get the slider!
See
https://imagixs.net/INFO/

Hello Christian,

can you please send me a screenshot of your album? For me, the pictures are still displayed on the start page below extra. Maybe I recognize my mistake through your screenshot?

It is still correct that I have to insert the bider for the slider extra on the start page? In the picture galleries the slider takes the pictures automatically from the gallery?

Greetings Klaus

https://duhlendorf.com/Bilder-65.Session/index.html

Greetings Klaus
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 03-Apr-2019 10:44   in response to: Merlin2504 in response to: Merlin2504
 
  Click to reply to this thread Reply
See screenshot!
Merlin2504

Posts: 366
Registered: 25-Jul-2016
Re: slider not shown
Posted: 03-Apr-2019 10:52   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
With this attitude I get again the problem, that in all picture galleries (subpages) the first 5 pictures are not displayed.
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 03-Apr-2019 11:36   in response to: Merlin2504 in response to: Merlin2504
 
  Click to reply to this thread Reply
If you tell the skin you want the images (in the slider) appear only in the slider, naturally the first 5 pictures will not be displayed.
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 03-Apr-2019 11:38   in response to: Merlin2504 in response to: Merlin2504
 
  Click to reply to this thread Reply
If you want the slider to appear only on the top level, set "Settings / Photoblogger / Site / Design / Blog depth" to "Top level only". Or you want the images to be removed only on the top level, but have a slider with images not removed from the album on the second level page? There's no such option, sorry.
jGromit

Posts: 7,279
Registered: 31-Jan-2006
Re: slider not shown
Posted: 03-Apr-2019 14:02   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Attachment ss005294.png (1,003.0 KB)
Laza wrote:
Or you want the images to be removed only on the top level, but have a slider with images not removed from the album on the second level page? There's no such option, sorry.

That's exactly what he wants, and I understand why. He wants a slider on every page, but at the top level of the album, there are only folders, so there are no images to use for the slider. If he adds images at the top level just for a slider, they get thumbnails, too. But if he uses them only for the slider, that "only" setting ripples down to the other folders.

Without getting into the wonderful world of folder-level settings, I can think of only one way to do this.

Klaus, this is messy, but try it. In Photoblogger, tell it to use a slider, set it to 5 images, and tell it to use those 5 images only for the slider. At the top level, add the 5 images you want.

Now go to Folder One. Let's say there are 20 images. Select the first 5 images (click on #1, then SHIFT-click on #5), right-click and choose Copy, then right-click before the first thumbnail and choose Paste. This will produce copies of the first 5 images, with a file name that has -copy appended to it. You might have to click and drag them, so that the copies are the first 5 images in the folder. See screenshot. Do the same for the other folders.

Now when you make the album, you will get a 5-image slider on every level, and the those first 5 images will be used only for the slider. At the top level, it will exclude the 5 images that you added, so they won't get thumbnails. In the folder, it will exclude the copies of the 5 images, so you will still have thumbnails for your 20 images.

Lots of "messing around," but it will work.
Merlin2504

Posts: 366
Registered: 25-Jul-2016
Re: slider not shown
Posted: 03-Apr-2019 14:34   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Hello you two,

Thank you for your efforts and great support !!!!

@ jGromit: Deien idea I had already. Is only very time consuming with me in the case of the many galleries of the carnival. For other galleries of mine, I will use this trick.

@ Laza: "There is no such option, sorry."
I would not have come up with the option if it had not worked in the first version of the Photoblogger. In the old photoblogger I also had the sliders and then the thumbnails were hidden in the top level.

But if it is not feasible, I can live with it. Then I will either live with the thumbnails or turn off the slider.
I am glad that there is such a great skin. Thank you

Greetings Klaus
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 03-Apr-2019 17:37   in response to: Merlin2504 in response to: Merlin2504
 
  Click to reply to this thread Reply
I don't think in the older Photoblogger you could hide the slider images on the top level only.
Merlin2504

Posts: 366
Registered: 25-Jul-2016
Re: slider not shown
Posted: 03-Apr-2019 17:40   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Give me the old version 1.9 and I'll show it. Too bad that I hastily updated all galleries.
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 03-Apr-2019 17:45   in response to: Merlin2504 in response to: Merlin2504
 
  Click to reply to this thread Reply
Click "Show all" in the right column!
https://jalbum.net/en/skins/skin/Photoblogger
Laza

Posts: 2,197
Registered: 6-Sep-2005
Re: slider not shown
Posted: 03-Apr-2019 17:52   in response to: Merlin2504 in response to: Merlin2504
 
  Click to reply to this thread Reply
It's enough to make a small album of a few images to demonstrate.
Here's one I made. The top level contains 5 images, the subfolder 4 images. So you see 3 less in both the top and in the subfolder.
http://www.lazaworx.com/albums/Test%20Photoblogger/
Merlin2504

Posts: 366
Registered: 25-Jul-2016
Re: slider not shown
Posted: 03-Apr-2019 18:01   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
As I said. If it does not work, I'll take the slider out again, as it's not satisfying.
I've been working on the galleries for 2 weeks now.
Thanks anyway for the great work.
But it is not mature yet. The skin has some construction sites for me.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums