JAlbum / Glossary / P

Contents

Pack as .jaskin file

JAlbum>Menu>Tools>Skin deloper>Pack as .jaskin file

Compress the skin's file with .jaskin extension.

Page extension

jAlbum>Settings>Advanced>Naming>Page extension

Set the extension of generated HTML pages.

Pan and zoom

jAlbum>Edit>Pan and zoom

Lets you zoom in and pan around an image, to see small details better.

Pane

A subsection of the application's graphical user interface (GUI) that shows specific information, such as your project’s files and folders.

jAlbum>Explore>Projects pane

Paste

JAlbum>Menu>Edit>Paste CMD/CNTRL + V

Jalbum>Explore>Contextual menus>between thumbnails>Paste

Paste contents of the clipboard, if applicable to the target object.

Perform garbage collection

JAlbum>Menus>Tools>External tools>Perform garbage collection

Free up RAM

Preferences

jAlbum>Preferences CMD/CNTRL + COMMA

Preferences are settings that affects the behaviour of the program.

Prepare for online and console use...

JAlbum>Menus>Tools>Skin developer>Prepare for online and console use...

Prepare for console use - only authorised skins are used in online jAlbum.

Preview

JAlbum>Menu>jAlbum>Preview F12

JAlbum>Preferences>General>Preview

JAlbum>Preview

JAlbum>Project Gallery

JAlbum>Explore>Projects pane>Contextual Menu >Preview

Opens the album for previewing before uploading.

Preview Mode

Displays the album, if enabled in jAlbum’s General Preferences, using the bundled web browser.

jAlbum>Welcome>Preview

Print

JAlbum>Menus>File>Print

JAlbum>Explore>Contextual menus>On thumbnails>Print

Prints a’contact print sheet’ of either the selected images or all images if none are selected.

Process only updated subdirectories

jAlbum>Settings>Advanced>General>Process only updated subdirectories

Only process directories that have been changed. It is best left turned off, for general use.

Process subdirectories

jAlbum>Settings>Advanced>General>Process subdirectories

Option to process subdirectories or not, when making the album.

Profile page

JAlbum>Website>Profile page

The page that contains your information for jAlbum.net

Program directory

JAlbum>Menu>Tools>Open directories>Program directory SHIFT + CMD/CNTRL + P

The directory that is, or contains, the jAlbum application.

Project

A collection of files and folders stored in the selected image directory.

Managing images with jAlbum

Project directory

jAlbum>Preferences>General>Project directory

location of your project directories.

Project Gallery

JAlbum>Menu>File>Project Gallery CMD/CNTRL + G

Project_Gallery

Opens a window with previews of the projects in either the 'My albums' folder or the 'Recent projects' list.

Projects pane

JAlbum>Explore>Projects pane

View and order recently used projects.

Publish

Publish to your jAlbum.net account

Publish to your own site

JAlbum>Explore>Projects pane>Contextual Menu >Publish

Publish your album online.

Publishing Preferences

Settings that affect the uploading of your album to a web host.

jAlbum>Preferences>Publishing