JAlbum / Glossary / O

Contents

Open Directories

JAlbum>Menus>Tools>Open directories

Open the project, album, skin, program or configuration directories.

Open empty editor

JAlbum>Menus>Tools>External tools>Skin developer>Open empty editor CMD/CNTRL + E

Opens jAlbum's text editor, with an empty page.

Open Project

[JAlbum/Menus/File/Open_Project…|Menu/File/Open Project…]] CMD/CNTRL + O

When clicking here the file system opens, and you can navigate to the project’s ‘.jap’ file to open the project.

Open Recent Project

Menu>File>Open Recent Project

Lists the recent projects you have worked on, in addition there is a '<<Clear list>>' choice, should you wish to remove all listed recent projects. Use CMD/CNTRL + 1, 2 or 3 for the tree most recent projects.

Open with application

jAlbum>Explore mode>Contextual menu>On thumbnails>Open with application

Open files in a designated external application.

Order By

Order By

JAlbum>Explore>Contextual menus>Between thumbnails>Order by

Order the objects in explore view by name, title, date etc.

Order Folders By

Order Folders By

JAlbum>Explore>Contextual menus>Between thumbnails>Order folder by

If "Folders first" is selected, order the folders in explore view by name, title, date etc.

Ordering files in each folder

jAlbum>Explore>Ordering files in each folder

Actions that result in 'custom' ordering.

Organize

Menus>View>Organise

JAlbum>Explore>Contextual menus>Between thumbnails>Organise

JAlbum>Explore>Contextual menus>On thumbnails>Organise

JAlbum>Explore>Organise

This lets you arrange images in subfolders in various ways.

Output directory

jAlbum>Settings>General>Output directory

JAlbum>Menu>Tools>Open directories>Output directory SHIFT + CMD/CNTRL + O

jAlbum>Preferences>General>Output directory location

The directory containing your generated album.