This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 5 - Pages: 1 - Last Post: 04-Jul-2020 04:46 Last Post By: JeffTucker Threads: [ Previous | Next ]
stephenfitz

Posts: 2
Registered: 20-Jan-2011
Losing Formatting of Album When Uploading to Web Page
Posted: 03-Jul-2020 04:09
 
  Click to reply to this thread Reply
I have created an album using the Minimal skin with 5 tiles across.
When I upload the page to my web site it appears as only 1 tile per line looking unlike the jAlbum preview

I have used another skin to no avail. I am using FileZilla as my FTP client.

Is there some setting I have overlooked
jimberry

Posts: 493
Registered: 30-Aug-2004
Re: Losing Formatting of Album When Uploading to Web Page
Posted: 03-Jul-2020 06:44   in response to: stephenfitz in response to: stephenfitz
 
  Click to reply to this thread Reply
stephenfitz wrote:
Is there some setting I have overlooked

Where is the link to your page?
There is an Important post at the top of this forum, which gives this advice (amongst others) -

Give as much information about your problem as possible. It is helpful to know your Operating System, version numbers for Java, JAlbum and the skin and style you are using.

You could also attach your project file ( "jalbum-settings.jap") which might point us to the setting(s) that you might have overlooked.
RobM

Posts: 3,224
Registered: 4-Aug-2006
Re: Losing Formatting of Album When Uploading to Web Page
Posted: 03-Jul-2020 12:29   in response to: stephenfitz in response to: stephenfitz
 
  Click to reply to this thread Reply
In addition to Jim’s post, if the local album Looks OK then you have not uploaded all of the changed files. It may be worth looking at ensuring FileZilla is uploading only changed files

Also, at the end of that post note the author is now using jAlbum’s built in FTP for most of his work.
JeffTucker

Posts: 6,870
Registered: 31-Jan-2006
Re: Losing Formatting of Album When Uploading to Web Page
Posted: 03-Jul-2020 13:13   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
And finally, an album without formatting suggests that there's no CSS file. Upload everything in the output directory, including the res directory.
stephenfitz

Posts: 2
Registered: 20-Jan-2011
Re: Losing Formatting of Album When Uploading to Web Page
Posted: 04-Jul-2020 04:39   in response to: stephenfitz in response to: stephenfitz
 
  Click to reply to this thread Reply
Thank you for the answers people. VEry much appreciated. I uploaded the entire folder back to my web site and now it displays properly. I dont know how, but a file called lifeboat.zip makes a difference.

Again, a big thank you for the relies I received
JeffTucker

Posts: 6,870
Registered: 31-Jan-2006
Re: Losing Formatting of Album When Uploading to Web Page
Posted: 04-Jul-2020 04:46   in response to: stephenfitz in response to: stephenfitz
 
  Click to reply to this thread Reply
stephenfitz wrote:
I dont know how, but a file called lifeboat.zip makes a difference.

Well, I'm glad it's working, but lifeboat.zip is just a backup file of the project settings and control files. It's not involved in the display of the album in any way.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums