This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 7 - Pages: 1 - Last Post: 06-Jan-2020 18:40 Last Post By: jGromit Threads: [ Previous | Next ]
GerardSpaans

Posts: 5
Registered: 14-Feb-2012
Wrong page display
Posted: 04-Jan-2020 21:02
 
  Click to reply to this thread Reply
All good evening.
My problem is that a number of albums do not have the correct reproduction again as it was intended.
On my photography website (www.gerardspaans.nl) there are more than 40,000 photos in a very large number of albums in various categories.
Some of them are simply saying "fucked up"
In the first link are the photos as intended and in the second link is a preload of an album that is no longer displayed properly.
Re-uploading several times does not have the desired result.

Good album:
http://gerardspaans.jalbum.net/Rugby/Seeasons%202019-2020/Interland%20Nederland%20v%20Ukraine%2009%20nov/index.html

Error album:
http://gerardspaans.jalbum.net/Rugby/Seeasons%202018-2019/18-05-2019%20Ereklasse%20finale%20%20Heren%20t%20Gooi%20v%20DIOK/index.html

Who knows the answer?

Thank you for responding
Kind regards Gerard Spaans

Edited by: RobM on 04-Jan-2020 20:18
Good album http://gerardspaans.jalbum.net/Rugby/Seizoen%202019-2020/Interland%20Nederland%20v%20Ukraine%2009%20nov/index.html

Bad album
http://gerardspaans.jalbum.net/Rugby/Seizoen%202018-2019/index.html
jGromit

Posts: 7,784
Registered: 31-Jan-2006
Re: Wrong page display
Posted: 04-Jan-2020 21:14   in response to: GerardSpaans in response to: GerardSpaans
 
  Click to reply to this thread Reply
The links you've provided are incorrect. Neither of them leads to an album at all.
RobM

Posts: 3,212
Registered: 4-Aug-2006
Re: Wrong page display
Posted: 04-Jan-2020 21:23   in response to: GerardSpaans in response to: GerardSpaans
 
  Click to reply to this thread Reply
The bad album is missing the style files, ré upload then album

Edited by: RobM on 04-Jan-2020 20:41
Not sure what happened, on the iPad it had no style, but just now on my Mac it has
jGromit

Posts: 7,784
Registered: 31-Jan-2006
Re: Wrong page display
Posted: 04-Jan-2020 21:24   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Looking at the lifeboat file of your Rugby album, http://gerardspaans.jalbum.net/Rugby/, I see one setting that is guaranteed to produce problems.

Under Settings > Advanced > General, do not check Process only updated subdirectories. Because a Tiger album is driven by one large database, the database needs to be updated, even if you're just making changes to one of the subdirectories (folders).

Let jAlbum process all of the subdirectories. There is no need to choose Make All - the images don't have to be processed again. But the skin's database does. So just click Make Album.

Then let the jAlbum uploader (or your own FTP client) upload all of the new and changed files. Do not try to figure out which files have been changed - let the program take care of doing that.
jGromit

Posts: 7,784
Registered: 31-Jan-2006
Re: Wrong page display
Posted: 04-Jan-2020 21:38   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
I'm also getting one very odd message in the browser developer's console. I would reinstall the skin, as well, just to be safe.
GerardSpaans

Posts: 5
Registered: 14-Feb-2012
Re: Wrong page display
Posted: 06-Jan-2020 18:27   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
To all
Thanks for the responses and apologies for my late response.
I will get started with your proposals and let you know if it has worked.
Due to workloads, it can take a few days.
Thanks for the comments.
Kind regards Gerard Spaans
GerardSpaans

Posts: 5
Registered: 14-Feb-2012
Re: Wrong page display
Posted: 06-Jan-2020 18:36   in response to: GerardSpaans in response to: GerardSpaans
 
  Click to reply to this thread Reply
Attachment jalbum.jpg (44.2 KB)
This are my settings for the Tiger skin.
jGromit

Posts: 7,784
Registered: 31-Jan-2006
Re: Wrong page display
Posted: 06-Jan-2020 18:40   in response to: GerardSpaans in response to: GerardSpaans
 
  Click to reply to this thread Reply
Attachment jalbum.jpg (38.7 KB)
One very obvious problem. See edited screenshot.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums