This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 7 - Pages: 1 - Last Post: 24-Nov-2019 03:09 Last Post By: amorley Threads: [ Previous | Next ]
amorley

Posts: 12
Registered: 6-Dec-2008
Blank Map appears in main content when Slider images included in Header
Posted: 06-Sep-2019 11:43
 
  Click to reply to this thread Reply
An update last month fixed the problem with Maps not appearing correctly in the Main Content Section. Thanks again for the quick fix to this problem.

However, if images are included for the Slider in the Header, and set to be “Only used for Slider”, the result produces a blank Map in the Main Content Section.

https://www.texasmorleys.com/2010-2019/2019/2019-MC-Rides/index.html

The Map displays correctly using the data from the Slider images if “Only used for Slider” is deselected, and no Map is produced if there are no Slider images.
amorley

Posts: 12
Registered: 6-Dec-2008
Re: Blank Map appears in main content when Slider images included in Header
Posted: 24-Sep-2019 13:39   in response to: amorley in response to: amorley
 
  Click to reply to this thread Reply
Have you been able to confirm this is an issue?
Laza

Posts: 2,300
Registered: 6-Sep-2005
Re: Blank Map appears in main content when Slider images included in Header
Posted: 25-Sep-2019 08:20   in response to: amorley in response to: amorley
 
  Click to reply to this thread Reply
Sorry! I'm aware of this bug and will fix with the next release, just forgot to reply here.
amorley

Posts: 12
Registered: 6-Dec-2008
Re: Blank Map appears in main content when Slider images included in Header
Posted: 28-Sep-2019 20:37   in response to: amorley in response to: amorley
 
  Click to reply to this thread Reply
Thanks Laza!
amorley

Posts: 12
Registered: 6-Dec-2008
Re: Blank Map appears in main content when Slider images included in Header
Posted: 22-Nov-2019 03:21   in response to: amorley in response to: amorley
 
  Click to reply to this thread Reply
Another update to Photoblogger but still no fix to this issue...
Laza

Posts: 2,300
Registered: 6-Sep-2005
Re: Blank Map appears in main content when Slider images included in Header
Posted: 22-Nov-2019 09:39   in response to: amorley in response to: amorley
 
  Click to reply to this thread Reply
Thanks for reminding me. Here's the fixed version. Can you please test before I release it?
amorley

Posts: 12
Registered: 6-Dec-2008
Re: Blank Map appears in main content when Slider images included in Header
Posted: 24-Nov-2019 03:08   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Thanks Laza!

Tested out using the attached version and it has fixed the problem!

:D !
amorley

Posts: 12
Registered: 6-Dec-2008
Re: Blank Map appears in main content when Slider images included in Header
Posted: 24-Nov-2019 03:09   in response to: amorley in response to: amorley
 
  Click to reply to this thread Reply
Tested and fixed :D!
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums