This question is answered.


Permlink Replies: 18 - Pages: 2 [ Previous | 1 2 ] - Last Post: 04-Dec-2018 13:12 Last Post By: jGromit Threads: [ Previous | Next ]
davidekholm

Posts: 3,785
Registered: 18-Oct-2002
Re: Web location problems not solved
Posted: 04-Dec-2018 10:14   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
Amazing. I just described how I use two environments: One for development (Mac) and one for testing (Windows), and you draw the conclusion I'm using the same environment André.
My error was to not completely clean up my earlier test installation when installing the broken version. This made the broken version work on that environment even though it was lacking some files.
AndreWolff

Posts: 1,948
Registered: 14-Dec-2007
Re: Web location problems not solved
Posted: 04-Dec-2018 10:50   in response to: davidekholm in response to: davidekholm
 
  Click to reply to this thread Reply
davidekholm wrote:
Amazing. I just described how I use two environments: One for development (Mac) and one for testing (Windows), and you draw the conclusion I'm using the same environment André.
My error was to not completely clean up my earlier test installation when installing the broken version. This made the broken version work on that environment even though it was lacking some files.
I am not going to discus the exact meaning of development environment and test environment. I only wanted to say that the problem was caused by one or more files which you will not be find in the environment of your users

But I in the future I will no longer do tests of beta versions and I will not give my suppositions, because it is apparently not appreciated by you and I will no longer give jGromit the opportunity to insult me.
davidekholm

Posts: 3,785
Registered: 18-Oct-2002
Re: Web location problems not solved
Posted: 04-Dec-2018 12:15   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
AndreWolff wrote:
davidekholm wrote:
Amazing. I just described how I use two environments: One for development (Mac) and one for testing (Windows), and you draw the conclusion I'm using the same environment André.
My error was to not completely clean up my earlier test installation when installing the broken version. This made the broken version work on that environment even though it was lacking some files.
I am not going to discus the exact meaning of development environment and test environment. I only wanted to say that the problem was caused by one or more files which you will not be find in the environment of your users

That's true, but that's not what you said, and it's not an insignificant difference. The test environment wasn't correctly cleaned up between tests. I have no problem admitting my error, but it wasn't due to what you assume.

You have to understand when you're provoking people with your attitude. I have no interest in insulting you and I believe jGromit is more driven by helping people than insulting too. Sometimes it's easy to give into the temptation to deliver a well founded sarcastic statement though. Try to see the humor ;-)
jGromit

Posts: 8,325
Registered: 31-Jan-2006
Re: Web location problems not solved
Posted: 04-Dec-2018 13:12   in response to: davidekholm in response to: davidekholm
 
  Click to reply to this thread Reply
Donald Trump thinks that he can make things true simply by saying them, even when they're obviously, demonstrably false. What most of us haven't figured out is whether or not he actually believes his own nonsense.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums