This question is answered.


Permlink Replies: 2 - Pages: 1 - Last Post: 25-Mar-2018 01:08 Last Post By: egidio Threads: [ Previous | Next ]
egidio

Posts: 16
Registered: 30-Jun-2006
Folder tree with wrong title - how to change it?
Posted: 23-Mar-2018 22:56
 
  Click to reply to this thread Reply
Attachment foldertree.png (74.9 KB)
Hi.

I've noticed that a few of my recent albums are not displaying the folder tree name properly in the subfolders. In the index page, the name is correct, but when I click down to the next level, the folder tree is incorrect. It does not update correctly. I've cleared cache on 3 browses and re-verified that the folder tree name is set correctly. The problem is only in the next level after the index page. Here is one example:

http://ka-el.net/canyonlandsnp/index.html

On that page, the folder tree name appears correctly: Canyonlands National Park. Now, if I click any of the subfolders, e.g., Favorites, the folder tree name will display Arches National Park. How can I fix that? I'm attaching a screen shot of the settings for the folder tree tab.

Egídio
Laza

Posts: 2,276
Registered: 6-Sep-2005
Re: Folder tree with wrong title - how to change it?
Posted: 24-Mar-2018 19:47   in response to: egidio in response to: egidio
Correct
  Click to reply to this thread Reply
It's just the title of the box, below it display the page correctly. You need to allow jAlbum to make changes in the subfolders (Settings / Advanced / Process subdirectories = ON, Process only updated subdirectories = OFF), Make album, then Upload. If you do manual uploads make sure to upload all the index.html files in all subfolders.
egidio

Posts: 16
Registered: 30-Jun-2006
Re: Folder tree with wrong title - how to change it?
Posted: 25-Mar-2018 01:08   in response to: Laza in response to: Laza
 
  Click to reply to this thread Reply
Laza wrote:
It's just the title of the box, below it display the page correctly. You need to allow jAlbum to make changes in the subfolders (Settings / Advanced / Process subdirectories = ON, Process only updated subdirectories = OFF), Make album, then Upload. If you do manual uploads make sure to upload all the index.html files in all subfolders.

Thank you! That was exactly the problem. Actually I had the first check ON, but "process only updated subdirectories" was also ON. I unchecked it. The album is good to go. I'll fix the others, too.

Thanks again,

Egídio
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums