Permlink Replies: 0 - Pages: 1
ctwist

Posts: 1,413
Registered: 27-Sep-2003
Mirage 9.1 is published
Posted: 06-Nov-2017 17:19
  Click to reply to this thread Reply
This contains 15 bug fixes and 3 minor enhancements.

This requires Java version 7 or greater. If your computer is unable to install a compatible version of Java, do not install this Mirage upgrade. All other users should install this upgrade.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums