Permlink Replies: 0 - Pages: 1 Threads: [ Previous | Next ]
ctwist

Posts: 1,411
Registered: 27-Sep-2003
Java 6 compatibility
Posted: 29-Sep-2017 20:06
  Click to reply to this thread Reply
Mirage 9 is compiled so that it is compatible with Java 6. This supports users who have old hardware that cannot be upgraded to Java 7 and/or they are running a very old version of jAlbum.

However a user who was (unintentionally) using Java 6 got an album generation error in Mirage 9 that indicated Java 7 is required. I don't know why this error occurred; maybe one of the 3rd party libraries requires Java 7.

So, Mirage 9.1 will force the Java version to be 7 or greater.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums