This question is answered. Helpful answers available: 1. Correct answers available: 1.


Permlink Replies: 4 - Pages: 1 - Last Post: 31-Aug-2017 14:27 Last Post By: Gatland Threads: [ Previous | Next ]
Gatland

Posts: 3
Registered: 30-Aug-2017
Upload issues...
Posted: 30-Aug-2017 21:51
 
  Click to reply to this thread Reply
I have uploaded to my website and followed the manual on JAlbum for doing the whole upload thing. When the upload is complete the webpage comes up as a "404 page not found."

What am I doing wrong here and what do I need to do to remedy the issue and have the album accessible from my website?

Any help would be very much appreciated.

Regards...
jGromit

Posts: 33,162
Registered: 31-Jan-2006
Re: Upload issues...
Posted: 30-Aug-2017 22:00   in response to: Gatland in response to: Gatland
 
  Click to reply to this thread Reply
We're going to need a link to your site, and some indication of where you uploaded the album to.
Gatland

Posts: 3
Registered: 30-Aug-2017
Re: Upload issues...
Posted: 31-Aug-2017 00:09   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
The JAlbum software uploaded it to: www.vonpein-fienning.com/public_html/fienning family reunion 2003

Public_html is the designated root and fienning family reunion 2003 is the folder that JAlbum created.

Regards...
jGromit

Posts: 33,162
Registered: 31-Jan-2006
Re: Upload issues...
Posted: 31-Aug-2017 00:19   in response to: Gatland in response to: Gatland
Helpful
  Click to reply to this thread Reply
One of my hunches paid off. The album is actually here:

http://www.vonpein-fienning.com/Fienning Family Reunion 2003/

On a server, file and folder names are case-sensitive. Not sure how the case got changed - jAlbum would never do that on its own.

There are some missing images, however, so it looks like the upload got interrupted somewhere along the line, or you didn't upload them. The missing images are all at the root level of the album (i.e., not within a folder). Take another run at it.

This, BTW, is why we always ask for a link - it lets us do some informed poking around. ;)
Gatland

Posts: 3
Registered: 30-Aug-2017
Re: Upload issues...
Posted: 31-Aug-2017 14:19   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Thanks much!
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums