This question is answered. Helpful answers available: 1. Correct answers available: 1.


Permlink Replies: 1 - Pages: 1 - Last Post: 18-Jul-2017 18:15 Last Post By: jGromit Threads: [ Previous | Next ]
LindaV

Posts: 4
Registered: 20-Jun-2017
Autoplay Video & Auto Start/Loop Background Music
Posted: 18-Jul-2017 16:19
 
  Click to reply to this thread Reply
Just having one problem with the “Matrix" skin regarding the videos. I created a new album adding the photos and added videos in a folder. I also added background music for the album. I checked “Auto Start” and “Loop through Play List” for the background music and checked off “Autoplay” for the videos.

The background music doesn’t stop when it reaches the end of the slide show. I also tried it with the same settings, only I didn’t use a folder with the videos. I added the videos separately to the album and the background music still does not stop when it reaches the videos. What am I doing wrong?

Thank you,
Linda

Edited by: LindaV on 18-Jul-2017 16:20
jGromit

Posts: 33,153
Registered: 31-Jan-2006
Re: Autoplay Video & Auto Start/Loop Background Music
Posted: 18-Jul-2017 18:15   in response to: LindaV in response to: LindaV
Helpful
  Click to reply to this thread Reply
The audio player doesn't "know" about the slideshow at all. If you tell it to autostart, it starts playing as soon as the page is loaded. If you tell it to loop through the playlist, it will keep repeating the playlist until you leave the page - if you don't, it will play through the song(s) once, then stop.

Similarly, the audio player doesn't "know" anything about videos. It keeps playing no matter what else is happening. So, using background music on a page that also has videos that have sound is a bad idea - it's just not going to work.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums