This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 12-May-2017 15:49 Last Post By: jGromit Threads: [ Previous | Next ]
jGromit

Posts: 32,119
Registered: 31-Jan-2006
Video autoplay in Firefox on Mac not working
Posted: 12-May-2017 14:54
 
  Click to reply to this thread Reply
I posted about this over on Stackoverflow (who is that Pythonesque supervillain?), but I'll toss it out here as well, in case anyone has any bright ideas:

http://stackoverflow.com/questions/43930992/video-autoplay-in-firefox-on-mac-not-working

Very tough to search for answers - what Google coughs up is an endless series of links about how to disable autoplay, rather than how to make it work. ;)
RobM

Posts: 5,052
Registered: 4-Aug-2006
Re: Video autoplay in Firefox on Mac not working
Posted: 12-May-2017 15:45   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
jGromit wrote:
I posted about this over on Stackoverflow (who is that Pythonesque supervillain?), but I'll toss it out here as well, in case anyone has any bright ideas:

http://stackoverflow.com/questions/43930992/video-autoplay-in-firefox-on-mac-not-working

Very tough to search for answers - what Google coughs up is an endless series of links about how to disable autoplay, rather than how to make it work. ;)

It works fine on my Mac, Firefox 53.0.2 (64-bit)
jGromit

Posts: 32,119
Registered: 31-Jan-2006
Re: Video autoplay in Firefox on Mac not working
Posted: 12-May-2017 15:49   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
RobM wrote:
It works fine on my Mac, Firefox 53.0.2 (64-bit)

Good info. Just did a "refresh" on FF, and it's working now. Probably something I was tinkering with in about:config.

Point your RSS reader here for a feed of the latest messages in all forums