This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: 22-Jul-2013 19:34 Last Post By: RobM Threads: [ Previous | Next ]
Everson

Posts: 2
Registered: 29-Nov-2007
FotoPlayer Error. Code: 1
Posted: 22-Jul-2013 18:05
 
  Click to reply to this thread Reply
My site http://www.wildhare.ca which has used FotoPlayer since 2010 has suddenly stopped working. Whenever an album is opened you are greeted with this error message:

FotoPlayer Error. Code: 1 (Make sure registration files are uploaded correctly)
URLNotFound 0

I have not changed the site in the past year and the license file has not be tampered with.I don't know what an error code 1 is, which makes debugging just that much more difficult.

Has anybody else encountered this problem?

  • Bob
jGromit

Posts: 33,207
Registered: 31-Jan-2006
Re: FotoPlayer Error. Code: 1
Posted: 22-Jul-2013 18:12   in response to: Everson in response to: Everson
 
  Click to reply to this thread Reply
You would be better off going directly to the Fotoplayer website for questions like this.
Everson

Posts: 2
Registered: 29-Nov-2007
Re: FotoPlayer Error. Code: 1
Posted: 22-Jul-2013 19:05   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
E-mail to the author was not answered.

The FotoPlayer website online reference does not describe the error code (so far as I could find).

For support, the FotoPlayer website directs users to this forum.
RobM

Posts: 4,387
Registered: 4-Aug-2006
Re: FotoPlayer Error. Code: 1
Posted: 22-Jul-2013 19:34   in response to: Everson in response to: Everson
 
  Click to reply to this thread Reply
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums