This question is answered. Helpful answers available: 0. Correct answers available: 1.


Permlink Replies: 12 - Pages: 1 - Last Post: 13-Mar-2013 14:15 Last Post By: Optismith Threads: [ Previous | Next ]
forpm

Posts: 12
Registered: 22-Jan-2013
Firefox Thumbnail problem
Posted: 22-Jan-2013 22:03
 
  Click to reply to this thread Reply
This is a strange problem in that some people experience it and some don't.....and I can't work out why.

The problem is that only the first thumbnail of each folder is shown, but it works fine in IE 8 and in Chrome. The problem only occurs in Firefox and only on some computers.

My main site is at Click Here

A test album is at Click Here

Any ideas?

I've tried clearing caches, reinstalling firefox, reinstalling flash and java.

I'd be really grateful if anyone could test the above websites for me and report back.

Edited by: forpm on 07-Feb-2013 19:17

Edited by: forpm on 07-Feb-2013 19:19
jGromit

Posts: 33,151
Registered: 31-Jan-2006
Re: Firefox Thumbnail problem
Posted: 07-Feb-2013 22:48   in response to: forpm in response to: forpm
Helpful
  Click to reply to this thread Reply
I'm seeing the same problem you are - only one thumbnail in Firefox 18.0.2. No problem in Chrome 24 or IE9. I suspect it's some sort of problem with the latest version of Flash, but only dhina will be able to track it down. I'd suggest contacting him on the FotoPlayer site.

(BTW, Java is never required for viewing an album, so you can ignore that completely.)
mrag

Posts: 3,632
Registered: 26-Jul-2003
Re: Firefox Thumbnail problem
Posted: 08-Feb-2013 11:11   in response to: jGromit in response to: jGromit
Helpful
  Click to reply to this thread Reply
I'm seeing the same problem you are - only one thumbnail in Firefox 18.0.2. No problem in Chrome 24...

I see (or don't see) the same thing here, Vista. Flash 11.5.502.146

Edited by: mrag on 08-Feb-2013 05:15
same problem after 'update' to 11.5.502.149
forpm

Posts: 12
Registered: 22-Jan-2013
Re: Firefox Thumbnail problem
Posted: 08-Feb-2013 14:27   in response to: mrag in response to: mrag
 
  Click to reply to this thread Reply
Thanks for the last two replies.

I've now worked out that when I completely uninstall Flash ver 11.5.502.149 and roll back to ver 10.3.183.50, the thumbnails appear properly in Firefox. I have now updated flash back to the latest version and the problem is back again.
jGromit

Posts: 33,151
Registered: 31-Jan-2006
Re: Firefox Thumbnail problem
Posted: 08-Feb-2013 14:56   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
Good test. Definitely one for dhina to look at. He doesn't check in here very often, so you really do need to head for the FotoPlayer site.
forpm

Posts: 12
Registered: 22-Jan-2013
Re: Firefox Thumbnail problem
Posted: 08-Feb-2013 15:30   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
I've emailed Dhina and look forward to a solution.
forpm

Posts: 12
Registered: 22-Jan-2013
Re: Firefox Thumbnail problem
Posted: 23-Feb-2013 15:44   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
Dhina has come up with several suggestions and thinks that it is a problem with my hosting.

However, it seems that some people can see these thumbnails and some can't. I would therefore appreciate it, if anyone could test this out on Firefox and report back on here.

The page is here .
waltbros

Posts: 401
Registered: 26-Dec-2006
Re: Firefox Thumbnail problem
Posted: 23-Feb-2013 16:38   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
forpm wrote:
Dhina has come up with several suggestions and thinks that it is a problem with my hosting.

However, it seems that some people can see these thumbnails and some can't. I would therefore appreciate it, if anyone could test this out on Firefox and report back on here.

The page is here .

I see them with IE10, and Chrome 25 but not with FF19.
Optismith

Posts: 2
Registered: 30-Jul-2009
Re: Firefox Thumbnail problem
Posted: 25-Feb-2013 16:10   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
I have the same issue with my website. The thumbnails show up fine in IE and chrome but just the first one shows in Firefox.

When I view your website I see the same thing.

My website hosting is through justhost.

If I change to an older version of flash player it works in Firefox.
forpm

Posts: 12
Registered: 22-Jan-2013
Re: Firefox Thumbnail problem
Posted: 27-Feb-2013 13:04   in response to: Optismith in response to: Optismith
 
  Click to reply to this thread Reply
Thanks Optismith.

I thought it was just me and have been going mad over this problem!

I too am with justhost, but when I contact them, they say that they can see all the thumbnails!
forpm

Posts: 12
Registered: 22-Jan-2013
Re: Firefox Thumbnail problem
Posted: 13-Mar-2013 13:46   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
I'm not sure that this represents an "answer" to the problem, but as of today there no longer seems to be a problem viewing these thumbnails on firefox.
There were some microsoft windows updates this morning and I don't know if the resolution to this firefox problem had anything to do with this.
Thanks for everyone's input.
jGromit

Posts: 33,151
Registered: 31-Jan-2006
Re: Firefox Thumbnail problem
Posted: 13-Mar-2013 14:00   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
Yup, working OK for me, too. It's hard to tell where the fix came from. On top of the Windows updates, there was also a Flash update yesterday, and a relatively recent Firefox update.
Optismith

Posts: 2
Registered: 30-Jul-2009
Re: Firefox Thumbnail problem
Posted: 13-Mar-2013 14:15   in response to: forpm in response to: forpm
 
  Click to reply to this thread Reply
Yes! Working for me as well. I haven't done any Windows updates recently but I did update my flash player.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums