This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: 16-Oct-2019 18:49 Last Post By: AnCa Threads: [ Previous | Next ]
AndreWolff

Posts: 1,716
Registered: 14-Dec-2007
TSL resources loading problem
Posted: 26-Feb-2019 10:48
 
  Click to reply to this thread Reply
If I use the Google Chrome debugger (F12) fot this album https://andrewolff.jalbum.net/Vecht_SaharaN_FB/

I get the next warning:

(index):1 The connection used to load resources from https://andrewolff.jalbum.net used TLS 1.0 or TLS 1.1,
which are deprecated and will be disabled in the future. Once disabled, users will be prevented from loading these resources.
The server should enable TLS 1.2 or later. See https://www.chromestatus.com/feature/5654791610957824 for more information.

How can I avoid this warning?
Is this a jAlbum server problem?
RobM

Posts: 3,052
Registered: 4-Aug-2006
Re: TSL resources loading problem
Posted: 26-Feb-2019 11:48   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
It is a year away yet, there is no need to do anything now. If jAlbum servers need reconfiguring they will be before early next year.
AnCa

Posts: 559
Registered: 25-Mar-2005
Re: TSL resources loading problem
Posted: 16-Oct-2019 18:49   in response to: AndreWolff in response to: AndreWolff
 
  Click to reply to this thread Reply
AndreWolff wrote:
The server should enable TLS 1.2 or later.
Is this a jAlbum server problem?

Fixed now, so TLS 1.2 should be used. You might have to clear the browser cache to not get warnings for cached files.
If you encounter any unwanted side effects, please report!
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums