This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 12 - Pages: 1 - Last Post: 10-Dec-2018 17:02 Last Post By: davidekholm
arne-T

Posts: 22
Registered: 21-Dec-2011
Error when uploading a page
Posted: 25-Oct-2016 22:08
 
  Click to reply to this thread Reply
I occasionally get the following error message when I try to upload a page to my site:

"info.cqs.remotefs.RemoteFSException: com.enterprisedt.net.ftp.FTPexception: 553 Can't open that file:No such file or directory."

This happens both when I upload to the root directory and to a sub directory.

Dragging the files over using FTP works fine. Any suggestions?

www.thesen.org

Edited by: arne-T on 25-Oct-2016 22:09
davidekholm

Posts: 3,790
Registered: 18-Oct-2002
Re: Error when uploading a page
Posted: 26-Oct-2016 10:01   in response to: arne-T in response to: arne-T
 
  Click to reply to this thread Reply
Try deleting the "manifest.jmf" file and "index.html" file from the target folder, then try uploading using jAlbum again. Any change? Also try changing "connection type" under Tools->Upload/Manage from "ftp (edtftpj)" to "ftp (ftp4j)" and retry the upload. Any change?
arne-T

Posts: 22
Registered: 21-Dec-2011
Re: Error when uploading a page
Posted: 26-Oct-2016 17:30   in response to: arne-T in response to: arne-T
 
  Click to reply to this thread Reply
Mange takk. Det virket.
Many thanks. I think it worked.
Arne
davidekholm

Posts: 3,790
Registered: 18-Oct-2002
Re: Error when uploading a page
Posted: 27-Oct-2016 12:35   in response to: arne-T in response to: arne-T
 
  Click to reply to this thread Reply
arne-T wrote:
Mange takk. Det virket.
Many thanks. I think it worked.
Arne

Great! Was it deleting "manifest.jmf" or switching connection type that did the trick?
toquer

Posts: 3
Registered: 27-Jun-2015
Re: Error when uploading a page
Posted: 28-Oct-2018 20:36   in response to: arne-T in response to: arne-T
 
  Click to reply to this thread Reply
hi i'm having this same problem now. don't ever remember seeing this error. i tried the 2 suggestions given, but neither worked for me. any other suggestions?
davidekholm

Posts: 3,790
Registered: 18-Oct-2002
Re: Error when uploading a page
Posted: 29-Oct-2018 10:22   in response to: toquer in response to: toquer
 
  Click to reply to this thread Reply
Try uploading to a different folder or delete the target folder and re-upload.
toquer

Posts: 3
Registered: 27-Jun-2015
Re: Error when uploading a page
Posted: 29-Oct-2018 11:41   in response to: davidekholm in response to: davidekholm
 
  Click to reply to this thread Reply
thanks, tried that too. still get the same error message. i can't even find the file its referring to.
davidekholm

Posts: 3,790
Registered: 18-Oct-2002
Re: Error when uploading a page
Posted: 29-Oct-2018 11:58   in response to: toquer in response to: toquer
 
  Click to reply to this thread Reply
Open jAlbum Preferences and set Logging level to "FINEST", then re-attempt the upload. Finally pass me the stuff written to jAlbum's system console window (F7)
toquer

Posts: 3
Registered: 27-Jun-2015
Re: Error when uploading a page
Posted: 29-Oct-2018 22:36   in response to: davidekholm in response to: davidekholm
 
  Click to reply to this thread Reply
Thanks you for your help. i found the problem. one of my folders' name had a hyphen.
davidekholm

Posts: 3,790
Registered: 18-Oct-2002
Re: Error when uploading a page
Posted: 30-Oct-2018 11:42   in response to: toquer in response to: toquer
 
  Click to reply to this thread Reply
toquer wrote:
Thanks you for your help. i found the problem. one of my folders' name had a hyphen.

Thanks for reporting. Can you copy and paste that folder name here. We'll attempt to reproduce it.
tccannon

Posts: 2
Registered: 8-Dec-2018
Re: Error when uploading a page
Posted: 08-Dec-2018 09:41   in response to: arne-T in response to: arne-T
 
  Click to reply to this thread Reply
Hey found this thread because I have the same issue as reported. Attached a pic of the error I'm getting.

Tried deleting the index and manifest files respectively with no luck.

Tested on a friends server and it uploaded without issue. I was uploading with no issues earlier in the week and then this error came out of nowhere.

Any additional ideas to test would be greatly helpful. I can only assume it is something server side since again it worked on my friends server.
RobM

Posts: 3,297
Registered: 4-Aug-2006
Re: Error when uploading a page
Posted: 08-Dec-2018 18:35   in response to: tccannon in response to: tccannon
 
  Click to reply to this thread Reply
You could try checking your web root is still correct, see https://jalbum.net/help/en/jAlbum/Upload
If it doesn’t work you could supply more information, like suggested by setting the logging level to fine.
davidekholm

Posts: 3,790
Registered: 18-Oct-2002
Re: Error when uploading a page
Posted: 10-Dec-2018 17:02   in response to: tccannon in response to: tccannon
 
  Click to reply to this thread Reply
Hit the rightmost button in jAlbum's upload window to also reveal files (and not just folders). Now locate and delete that "manifest.jmf" file. Finally select the target album folder and reattempt the upload. Does it work now? Expect a longer initial delay as jAlbum compares the local and remote files before uploading again.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums