This question is answered.


Permlink Replies: 3 - Pages: 1 - Last Post: 09-Jan-2018 16:46 Last Post By: JerryM Threads: [ Previous | Next ]
JerryM

Posts: 103
Registered: 19-Apr-2004
Video embending problem
Posted: 09-Jan-2018 12:17
 
  Click to reply to this thread Reply
Hi Laszlo !

Could You please help me to find out why emending of this video doesn't work ?
http://cross-press.net/Docu/GLAUBE/Wolfsbach/2018.01.06-Epiphanie-Messe/slides/2018.01.06_%2011.16.46.htm

I tried mgp and mp4, and I tried with and without "Do not recode".

Edited by: jGromit on 09-Jan-2018 07:43, to fix link
JerryM

Posts: 103
Registered: 19-Apr-2004
Re: Video embending problem
Posted: 09-Jan-2018 12:43   in response to: JerryM in response to: JerryM
 
  Click to reply to this thread Reply
In integrated browser it looks like this:
http://cross-press.net/download/Video.jpg

Edited by: jGromit on 09-Jan-2018 07:43, to fix link
jGromit

Posts: 34,205
Registered: 31-Jan-2006
Re: Video embending problem
Posted: 09-Jan-2018 13:50   in response to: JerryM in response to: JerryM
Correct
  Click to reply to this thread Reply
Chameleon doesn't have full video support, as provided by the current version of jAlbum. Therefore, though it seems counterintuitive, you actually need to turn jAlbum's video support off - see Tools, Preferences, Album. Then make the album again.

Even then, the video will not be visible in any local preview. You need to upload the album to a server and view it from there. It appears to work in Edge and Firefox, but not in Chrome, which means that it's not really usable.

The video embedding method used in Chameleon is a technological dinosaur. If you want to include videos in your albums, it's time to leave Chameleon behind, and choose a more up-to-date skin. On the skins page, check the Plays video files box to see which skins include modern video support.
JerryM

Posts: 103
Registered: 19-Apr-2004
Re: Video embending problem
Posted: 09-Jan-2018 16:46   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Thank You JGromit !

Perfectly logically, video is now working, after turning video-support off. :)

But perhaps You're right, New Year is good moment to start with new skin.

Hey Laszlo, i'm afraid, after more than 10 years, I'll miss Chameleon. ;)

Wish You all a good New Year !

Jerry
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums