This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 5 - Pages: 1 - Last Post: 29-Oct-2017 12:06 Last Post By: RobM
zwergenmeister

Posts: 85
Registered: 26-Sep-2007
there must be a bug in Jalbum Turtle
Posted: 29-Oct-2017 09:52
 
  Click to reply to this thread Reply
Yesterday there was a strange effect. I added one picture to an existing album, the picture was shown in the album but in the source text there wasn't this picture listed. I can not post the souce code here, because I did it once more (add the picture) and then it worked. Is it possible that there is a bug in jalbum?
RobM

Posts: 4,382
Registered: 4-Aug-2006
Re: there must be a bug in Jalbum Turtle
Posted: 29-Oct-2017 10:03   in response to: zwergenmeister in response to: zwergenmeister
 
  Click to reply to this thread Reply
If the picture appeared in the album then it is likely that the source code you were viewing had not been refreshed. If the album looks fine ignore the source code, there is no need to check it.
zwergenmeister

Posts: 85
Registered: 26-Sep-2007
Re: there must be a bug in Jalbum Turtle
Posted: 29-Oct-2017 10:05   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
But when I uploaded the album there wasn't seen this picture.
RobM

Posts: 4,382
Registered: 4-Aug-2006
Re: there must be a bug in Jalbum Turtle
Posted: 29-Oct-2017 10:19   in response to: zwergenmeister in response to: zwergenmeister
 
  Click to reply to this thread Reply
zwergenmeister wrote:
But when I uploaded the album there wasn't seen this picture.
Remember some browsers need to have their caches cleared before showing changes to a recently viewed album. In some cases I have found I have needed to clear the cache and quit a browser to get the update.
zwergenmeister

Posts: 85
Registered: 26-Sep-2007
Re: there must be a bug in Jalbum Turtle
Posted: 29-Oct-2017 11:08   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
I cleared the cache and I used an other browser
the operator of my webspace wrote in an email
"Die angezeigten Bilder werden offenbar in der Datei "./Malerei/Acrylmalerei/album/index.html" per HTML eingebunden. Dort ist jedoch keine Einbindung des Bildes "slides/landscape-vlaminck.jpg" vorhanden."

Edited by: zwergenmeister on 29-Oct-2017 11:12
RobM

Posts: 4,382
Registered: 4-Aug-2006
Re: there must be a bug in Jalbum Turtle
Posted: 29-Oct-2017 12:06   in response to: zwergenmeister in response to: zwergenmeister
 
  Click to reply to this thread Reply
Possibly there was an upload problem. If it happens again check the system console (F7) for any error message.
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums