This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 6 - Pages: 1 - Last Post: 27-Dec-2013 13:23 Last Post By: Pheurtault
Pheurtault

Posts: 3
Registered: 26-Dec-2013
Widgets don't appear
Posted: 27-Dec-2013 11:37
 
  Click to reply to this thread Reply
Hi everybody!
I got a problem I can't solve until now and I need your help:
I bought a domain name at Gandi : www.philippeheurtault.fr (I'll call it URL A) pointing to my hosting adress (O2switch)
I made an album using Jalbum and Turtle. I uploaded the files, with ftp, at O2Switch. Everything ok. I can access to my album with www.philippeheurtault.fr or using http://philipph.o2switch.net (I'll call it URL B) Everything fine and perfect .
Yesterday I registered on Jalbum and I bought a license. Like This no more advertising in my album and I can use widgets.
I upload my album using Jalbum desktop. Everything ok. But URL used by Jalbum is URL B and I would prefer URL A
Widgets are working fine if I use this url (B) in my browser. Widgets are not working at all if I used URL A... and URL A is the most useful.
I was thinking if I add an external album, using URL A, it could resolve my problem. I did it, and the problem still there. No widgets on URL A, widgets working fine on URL B.
So what can I do to resolve my problem?
Thanks so much for your help
Philippe
jGromit

Posts: 33,387
Registered: 31-Jan-2006
Re: Widgets don't appear
Posted: 27-Dec-2013 12:51   in response to: Pheurtault in response to: Pheurtault
 
  Click to reply to this thread Reply
I'm seeing widgets on both of the albums on your profile page.

It's fairly simple - the actual URL of the album must match the URL that is shown for the album on your profile page. This is the only way that jalbum.net can make the connection between the album and its widgets.
RobM

Posts: 4,895
Registered: 4-Aug-2006
Re: Widgets don't appear
Posted: 27-Dec-2013 12:59   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Attachment image.jpg (190.4 KB)
Maybe it is what he is using to view the album? On an iPadwith Safari only a few pixels of the widgets can be seen, see attached.
RobM

Posts: 4,895
Registered: 4-Aug-2006
Re: Widgets don't appear
Posted: 27-Dec-2013 13:01   in response to: RobM in response to: RobM
 
  Click to reply to this thread Reply
Ignore that, it is the jAlbum explore bar mangling the widgets
Pheurtault

Posts: 3
Registered: 26-Dec-2013
Re: Widgets don't appear
Posted: 27-Dec-2013 13:03   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Hi JGromit
Thanks for your answer.
You're right, the widgets appear now on the two URL.
I just want to ask you now, may I've to keep twice the same album on Jalbum.net, with two differents URL, or can I delete the one to O2Switch and keep the the one with my domain name?
Thanks for answering so quickly!

Philippe
jGromit

Posts: 33,387
Registered: 31-Jan-2006
Re: Widgets don't appear
Posted: 27-Dec-2013 13:06   in response to: Pheurtault in response to: Pheurtault
 
  Click to reply to this thread Reply
To repeat - the actual URL of the album must match the URL that appears in the browser's address bar.

So, if you send a visitor to example.com, the album that's listed on your profile page must say, "I'm located at example.com." The widgets work only if these two URL's are the same.
Pheurtault

Posts: 3
Registered: 26-Dec-2013
Re: Widgets don't appear
Posted: 27-Dec-2013 13:23   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Ok, thanks so much
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums