This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: 11-Nov-2012 06:08 Last Post By: CLOSED_USER
CLOSED_USER

Posts: 20
Registered: 15-Mar-2011
10.10.7 and FotoAlbum problem
Posted: 11-Nov-2012 03:25
 
  Click to reply to this thread Reply
Please help if you can,

I just updated to jAlbum 10.10.7 and purchased a license. I also upgraded my Fotoplayer to 4.1.13.

The photos are not transitioning either by clicking on the picture or using the arrows. At times it will move from one photo to another but then hang up.

One other problem please. I am getting pop up messages when building an album, please see attached.

Thank you.
etearl
jGromit

Posts: 33,206
Registered: 31-Jan-2006
Re: 10.10.7 and FotoAlbum problem
Posted: 11-Nov-2012 05:56   in response to: CLOSED_USER in response to: CLOSED_USER
 
  Click to reply to this thread Reply
These are skin-specific problems, so I've moved this thread to the FotoPlayer forum section.

Those two popup error messages are fairly self-explanatory. There are a number of features in FotoPlayer that can't be used along with jAlbum widgets. If you want to use any of those features, you'll need to turn off jAlbum widget support under Album > Settings > Advanced > Metadata.

The missing music file would appear to be the result of an incomplete installation of the skin, so try reinstalling it.

Can't help with the album navigation issue, especially not without the album to look at.
jGromit

Posts: 33,206
Registered: 31-Jan-2006
Re: 10.10.7 and FotoAlbum problem
Posted: 11-Nov-2012 06:00   in response to: CLOSED_USER in response to: CLOSED_USER
 
  Click to reply to this thread Reply
etearl wrote:
The photos are not transitioning either by clicking on the picture or using the arrows. At times it will move from one photo to another but then hang up.

It looks like this is a problem involving the newest version of Flash:

http://jalbum.net/forum/thread.jspa?threadID=43307
CLOSED_USER

Posts: 20
Registered: 15-Mar-2011
Re: 10.10.7 and FotoAlbum problem
Posted: 11-Nov-2012 06:08   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
Thank you very much for your help!! For others having the same viewing problems with PhotoPlayer, I tried viewing my FotoPlayer files on another Mac I own and had no problems. Then I updated the Shockwave Flash to v.11.5.502.110 which had been released November 8. Once updated the same problems occurred.

I Hope This is Helpful,
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums