This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0 - Pages: 1
lewisjames

Posts: 1
Registered: 3-Aug-2008
A couple of problems with Google Maps
Posted: 21-Apr-2012 04:05
 
  Click to reply to this thread Reply
I'm having a little trouble when I have Google Maps enabled with comments/titles in the link.

If I don't check the "use title & comments in the info window", everything works fine. Here is my album with that box not checked: http://jalbum.net/en/browse/user/album/1158403/. However, when I check that box, a couple of problems show up.

1) If I have HTML in the comment text, nothing at all shows up as the description of the photo. Try the folder "Arts et Metiers", and look at the second photo, the one with the comment text "A Marconi-Stille recorder ..." (IMG_0157.jpg). It has an external link in the comment text. In the first album mentioned above, it shows correctly. But if I check the box "use title & comments in the info window", no description appears at all. That album is at http://jalbum.net/a/1159957/.

2) Any photo with a comment that has the word "to" in it, shows up in Google Maps as a trip from A to B. A is all the text before the "to", and B is all the text after it. Try the photo "The magic of listening to the world" (IMG_0158-2.jpg), also in "Arts et Metiers" in the two versions of the album. The first one, http://jalbum.net/en/browse/user/album/1158403/ is ok, but in the second album, http://jalbum.net/a/1159957/, Google Maps has messed it up.

Thanks for any help you can give me.

Lewis

Edited by: AnCa on 20-Sep-2012 15:18 - Fixing link
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums