This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 6 - Pages: 1 - Last Post: 08-Sep-2013 03:10 Last Post By: jGromit
Manxman

Posts: 84
Registered: 28-Jul-2007
Losing captions/comments
Posted: 07-Sep-2013 23:52
 
  Click to reply to this thread Reply
I am currently working with latest JAlbum 11.4.1 and 4.1 FotoPlayer:-

When opening an earlier made slide show to update it, that was produced on FotoPlayer 3.1 (EG: made 5 plus years ago) I can't access all of the captions/comments.

My aim is to move the captions from the "Description" panel and place them underneath the Pictures.

I have accomplished this before but not any more, now the captions don't appear to be there, yet I know they are still in the "comments-properties" folder ........ A lot of re-typing is involved when dealing in most cases with more than 50 slides.

Is there something that can be done in the "comments-properties" folder that might work? or any other suggestions would be welcome.

Thanks, Manxman
jGromit

Posts: 33,206
Registered: 31-Jan-2006
Re: Losing captions/comments
Posted: 08-Sep-2013 00:21   in response to: Manxman in response to: Manxman
 
  Click to reply to this thread Reply
Ignoring FotoPlayer for the moment, when you have the album project open, do your entered comments not appear underneath the thumbnails?
Manxman

Posts: 84
Registered: 28-Jul-2007
Re: Losing captions/comments
Posted: 08-Sep-2013 02:35   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
What appears under the thumbnail is the "file number" of each photo, when I select "comment" the comments I previously typed do not appear and the file numbers remain.
jGromit

Posts: 33,206
Registered: 31-Jan-2006
Re: Losing captions/comments
Posted: 08-Sep-2013 02:37   in response to: Manxman in response to: Manxman
 
  Click to reply to this thread Reply
OK. Check the settings under Album > Settings > Advanced > Metadata > Comment Sources. Only jAlbum (Text file) should be checked.
Manxman

Posts: 84
Registered: 28-Jul-2007
Re: Losing captions/comments
Posted: 08-Sep-2013 02:59   in response to: jGromit in response to: jGromit
 
  Click to reply to this thread Reply
xmp IPTC Caption EXIF User ............. Are also Checked (as well as jalbum (text file)

I will un-check the other three and let you know the outcome.

Thanks
Manxman

Posts: 84
Registered: 28-Jul-2007
Re: Losing captions/comments
Posted: 08-Sep-2013 03:06   in response to: Manxman in response to: Manxman
 
  Click to reply to this thread Reply
BINGO!! Maybe those other three were checked when I upgraded jAlbum to 11.4.1 this morning.

I have never had this type of problem before.

Thank you very much for your help..... I now feel a lot better about updating the rest of my albums.

Ken Harrison (Manxman)
jGromit

Posts: 33,206
Registered: 31-Jan-2006
Re: Losing captions/comments
Posted: 08-Sep-2013 03:10   in response to: Manxman in response to: Manxman
 
  Click to reply to this thread Reply
Yes, those are the default settings, and I find that choice somewhat perverse, since it leads to mysteries like the one you encountered. Glad the fix was easy. :)
Legend
Forum admins
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums