Me gusta
A cuántos les gusta
20
Descargas
4896
Autor
DrMikey DrMikey
Instalar el tema

También puedes instalar el tema descomprimiendo este archivo en la carpeta del tema.

Min. jAlbum versión
12.6
Descripción

Nano is a jQuery based, all in one page, responsive image gallery.
Nano shows Images Only, no video currently.
Display thumbnails with title and description.
Justified, cascading and grid layout.
Responsive thumbnail sizes
Images are displayed in full view via a modal popup window.
Touchscreen enabled and responsive.
Pagination and images support swipe gesture.
Galleries and photos are automatically resized.
Support multi-level navigation.
Breadcrumb to navigate in photo albums.
Support deep linking to albums.
Spice up your Portfolio with eye-catching hover effects.
Color schemes to change layout without editing any CCS files.
Slideshow, fullscreen, pagination, content lazy load, image lazy load, themes, deep linking, data caching, image pre-loading, and more.

Características
Efecto (s) de transiciónSoporte de la interfaz táctilMuestra datos EXIF/IPTCTiene diapositivasUtiliza JavascriptSoporta carpetasDiseño receptivo
Creado
15-mar-2015
Última actualización
09-abr-2017
Soporte
Página principal

http://www.jalbumskins.com

Uso
El uso comercial está permitido solamente si usted paga una licencia de un tercero.
No se permiten las modificaciones de la apariencia.
Usted tiene que pagar una cuota al autor la apariencia para deshacerse de la pantalla fastidiosa. Lea más en la página principal de la apariencia .

Publicaciones

1.4.2 09-abr-2017 (Actual)

Fixed a few bugs. Added option to hide minimize button in popup image viewer. Version 2 is almost done so no more updates to this version are likely.

Más temas realizados por DrMikey

Inicie sesión para publicar
Escribir un comentario
Publicar un comentario
jim catlin

jim catlin hace 2 meses

Hi DrMikey, having issues viewing the folders in this album http://jalbum.net/en/browse/user/album/1361208, I have the registered 1.4.2R. Every time I 'make the album' now, no folders are displaying. It has been working great. I have tried updating to jalbums 14.0 and also reloading the project settings from my other albums that currently seem to work, but no luck. It's blank on the desktop app as well as online. I'm using a mac with the latest version of Sierra. Any help appreciated, Thanks

Responder
DrMikey

DrMikey hace 2 meses

I will take a look.

DrMikey

DrMikey hace 2 meses

The problem is an apostrophe in a description.It breaks the javascript. Short term, you may have to remove the apostrophe until I fix it. I am working on Nano v2 right now. This is where the code is broken (Macy's) description:'Macy' s', src:'Urban/slides/_6118328.jpg',srct:'Urban/thumbs/_6118328.jpg'

jim catlin

jim catlin hace 2 meses

Great thank you, will remove it :)

Alain Moxa

Alain Moxa hace 5 meses

Hello ! I have JAlbum V12.7, is't ok for nano ? I have a tuto video ? How pay you, I don't find. I'm french et my english is not very good ;) Best regards Alain France - Bordeaux

Responder
Stephen Parezo

Stephen Parezo hace 8 meses

You created a fix for me for 13.7.2 so I'm just going to go back and use that for now... I have blown away the albums that I am having problems with...I just can't get frame number to show up which makes it very difficult for my customers to view and select there favorite image by frame number. Not sure if you have another skin that would allow me to do this or how to do it with your skin again. Thank you, Stephen Parezo

Responder
DrMikey

DrMikey hace 8 meses

Nano version 1.4.1 is no different than the fix I sent to you dealing with issues with 13.7.2

Stephen Parezo

Stephen Parezo hace 8 meses

Hello, just upgraded to Jalbum 13.8 and titles don't show up on images on mobile device... anything I can do on this end?

Responder
DrMikey

DrMikey hace 8 meses

I can't answer your question without seeing your gallery. There are no current issues reported with mobile use so it may be a problem with your particular gallery. Once I can see your code, I can help with your issue.

rundlewood

rundlewood hace 9 meses

After playing around with various things, it seems that it is a combination of the jpg's that I was using (not sure what is wrong with them because they worked in Turtle skin) and the comments.properties file. It there is a " ' " in the comment then they will not work.

Responder